Fordmods Logo

car will only start after 30mins of in on position 

 

Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sat May 22, 2010 11:28 am 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

rachnglen wrote:
thats not the prob mate with my car m8 everything in the car is working fine but the smartlock has s**t big time has far as i can tell

Then everything in your car is NOT working fine...

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sat May 22, 2010 3:45 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

yer lol no s**t
Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sun May 23, 2010 10:04 am 
Getting Side Ways
Offline

Posts: 686

Joined: 26th Jul 2009

Ride: EF daily, xc project

Location: Park Central
NSW, Australia

did you get a smartlock unit yet

 

_________________

ef falcon daily driver
78 xc falcon 500 project
http://www.fordmods.com/the-garage-f53/bradley4567-s-xc-t83750.html

calling an illegal alien an 'undocumented immigrant' is like calling a drug dealer an 'unlicensed pharmacist'

Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sun May 23, 2010 11:11 am 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

ok i will try plug .but have tryed the rest lol .funny you should say about the stereo it only started to play up after i put it in but i used plug kit for a ford for my new headunit so just a str8 plug in job so didnt think it would have upset it lol have been fitting stereo's for years for people
Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Tue May 25, 2010 8:47 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

got the smartlock bypass and it works mint easy to put in took about 30mins to fit thanks guys for all your help
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:16 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names