Fordmods Logo

car will only start after 30mins of in on position 

 

Page 1 of 2 [ 20 posts ] Go to page 1, 2  Next

 
 Post subject: car will only start after 30mins of in on position
Posted: Sun May 16, 2010 6:53 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

My EB fairmont the other day wouldnt start. it had no spark but fuel pump was working and was turning over fine . so i got on line and found out the smartlock can play up. so i cheaked to see if the light was going on the dash when i locked the car and it wasnt going . so i flicked thru the owners manual and it said if the car wont start to put the ignition into the on position for 30mins and then try to start the car and it worked but now i have to do it everytime we wanna use the car . has anyone had this prob and what did they do to fix it . and has anyone got rid of the smartlock altogether if so how do you do it

any help would be great thanks glen
Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sun May 16, 2010 7:23 pm 
Stock as a Rock
Offline
User avatar

Age: 25

Posts: 164

Joined: 1st Jan 2010

Ride: EF manual Monty

Location: canberra
ACT, Australia

Check your fuses to make sure none are blown, I know in the ef's atleast if the interior light fuse is blown the smart lock s**t pants and you have to do the half hour trick.

Cheers

 

_________________

R.I.P My red beast :(

Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sun May 16, 2010 7:30 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

i have cheaked the fuses in the dash they are allgood ae . yer it sucks ae its just a pain
Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sun May 16, 2010 10:06 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

i have just tryed the thump the dash trick to lol no go .oh the smartlock light was working to up this point so has the smartlock just died and will only start with the 30 mins trick . any ideas
Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sun May 16, 2010 10:26 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Put an EA ecu in it.....doesn't need smartlock pulse to work...... :D

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Mon May 17, 2010 9:22 am 
Stock as a Rock
Offline
User avatar

Age: 42

Posts: 155

Joined: 7th Nov 2004

Ride: EB Fairmont Turbo

Location: Wynyard
TAS, Australia

A Stupid thing to ask, is the interior light working, I know on the EF & EL, the car wont start in the globe is blown, not sure about the EB's

 

_________________

EB 2,Turbo EL Motor, Momo Wheel, Cam, Fuel preasure reg, LSD, Color coded boot garnish 17" wheels, Lowered, Shift kit, Slotted & cross Drilled Brakes, AU fuel injectors, & more to come

Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Mon May 17, 2010 9:05 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

yer everything is working on the car fine ae it just wont start with out sitting in the on position for 30mins and the smartlock light has stopped working .

Last edited by rachnglen on Mon May 17, 2010 9:09 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Mon May 17, 2010 9:08 pm 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

documents.php?d=83

that might help if all else fails, or even shiftkits.com.au sell a bypass
Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Mon May 17, 2010 9:13 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

a bypass for the smartlock ? how much to you know .a new smartlock so i told by ford today is about $300
Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Mon May 17, 2010 9:20 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 688

Joined: 4th Mar 2010

Ride: BF Fairmont Ghia & TS Magna

Location: central coast
NSW, Australia

my ed wagon interior light doesnt have a globe and my car starts fine

cheers bear

 

_________________

I don't know what to write in here LOL
Bear's Build Thread

Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Mon May 17, 2010 9:24 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

thanks found it $135 thats alot better then $300 from ford and that was on top of plugging in the car to a computer just to find what i know already. will let you know if that works
Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Wed May 19, 2010 3:51 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2637

Joined: 5th Nov 2004

Ride: EL TURBO GHIA

Power: 372 rwkw

Location: penrith
NSW, Australia

have you stuffed around with the stereo at all ?

 

_________________

HMMMM BOOST !!!


ED fairmont R.I.P

STREET FORDS FEATURE CAR ISSUE 42

Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Fri May 21, 2010 7:07 pm 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

there was not one there and i put one in it y is that ?.only had the car a few weeks
Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sat May 22, 2010 7:22 am 
Getting Side Ways
Offline

Posts: 686

Joined: 26th Jul 2009

Ride: EF daily, xc project

Location: Park Central
NSW, Australia

ef's and el's will also start with no interior light,

as if ford would design something that stupid, c'mon guys just go to the wreckers and get a smartlock modual or 2

 

_________________

ef falcon daily driver
78 xc falcon 500 project
http://www.fordmods.com/the-garage-f53/bradley4567-s-xc-t83750.html

calling an illegal alien an 'undocumented immigrant' is like calling a drug dealer an 'unlicensed pharmacist'

Top
 Profile  
 
 
 Post subject: Re: car will only start after 30mins of in on position
Posted: Sat May 22, 2010 10:09 am 
Fordmods Newbie
Offline

Age: 43

Posts: 19

Joined: 16th May 2010

Gallery: 1 images

Ride: eb fairmont 6

Location: ulverstone
TAS, Australia

thats not the prob mate with my car m8 everything in the car is working fine but the smartlock has s**t big time has far as i can tell
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 20 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: tidy au and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 3:11 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names