Fordmods Logo

Car Won't Start 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Car Won't Start
Posted: Thu Oct 28, 2010 10:39 pm 
Oompa Loompa
Offline

Age: 26

Posts: 41

Joined: 8th Nov 2009

Ride: EL XR6

Location: portland
VIC, Australia

I have a El xr6 which was running properly, but now is not running at all. But now it won't do anything I click it to accessories, then try to start it, and nothing happens. Have checked all fuses but they are fine. PLEASE HELP :)
Top
 Profile  
 
 
 Post subject: Re: Car Won't Start
Posted: Thu Oct 28, 2010 10:42 pm 
Getting Side Ways
Offline

Age: 27

Posts: 747

Joined: 8th Nov 2009

Ride: ford au

Location: brisbane
QLD, Australia

Smart lock, could be preventing it from starting

 

_________________

Daily Driver, Series 1 Au Forte

Quote:
Posted by Xcabbi, Does it slap or rattle? Rattle is more to do with timing chains and tensioners. Slap is more to do with lifters, rings, bearings or GENIII boat anchors

Top
 Profile  
 
 
 Post subject: Re: Car Won't Start
Posted: Thu Oct 28, 2010 10:51 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

twigsey wrote:
I have a El xr6 which was running properly, but now is not running at all. But now it won't do anything I click it to accessories, then try to start it, and nothing happens. Have checked all fuses but they are fine. PLEASE HELP :)


Interior light work?? if not check the ctrl lmp 10A fuse as that powers the smartlock.

Also check your negative cable is not loose on your battery terminal and the main battery to engine earth strap is not broken. Also check the fuses in the engine bay next too the coolant reservoir...

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: Car Won't Start
Posted: Thu Oct 28, 2010 11:11 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Given your engine bay a wash down recently? coil could have s**t itself if you gave it a swimming leason.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: Car Won't Start
Posted: Thu Oct 28, 2010 11:25 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Does it turn over?
Can you hear the fuel pump prime?
If it turns over its not Smartlock or a blown int. fuse.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: Car Won't Start
Posted: Fri Oct 29, 2010 10:02 am 
Oompa Loompa
Offline

Age: 26

Posts: 41

Joined: 8th Nov 2009

Ride: EL XR6

Location: portland
VIC, Australia

couldn;t figer it out so i re ran the wire to the starter motor which has ir running so i bypassed the netrual park switch i guess but now reversing lights not working can i re run them to?
Top
 Profile  
 
 
 Post subject: Re: Car Won't Start
Posted: Fri Oct 29, 2010 3:22 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

Tried the old "tried 'n' true" method of thumping the dash above your left knee while holding the key in the "start" position?

If this works, cause is dry solder joints in the BCM 8-)
Top
 Profile  
 
 
 Post subject: Re: Car Won't Start
Posted: Fri Oct 29, 2010 5:44 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

Had a similar problem in my 5lt, not sure if it's any help but every now and then it wouldn't start, just reds and nothing a few clicks in relays and such but no winding over - no nothing, changed starter - all fixed - for a month then again, turned out to be a dodgy connector on the small wire to starter now I just replace it now and then and no problemo (at least I got a spare starter!)

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: Car Won't Start
Posted: Thu May 19, 2011 7:13 pm 
Smokin em up
Offline

Age: 27

Posts: 214

Joined: 19th Jul 2009

Ride: Ford EL Fairmont Ghia

Location: Melbourne
VIC, Australia

hey twigsey sorry to hijack the thread but ive been trying to contact you about the front el xr bumper u got for sale, my mate wants to buy it but my pm's havent been going through for some reason. pm me your number and ill give u a call, and we can come up to u and pick it up.

thanks mate,
Nath
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 2:02 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names