Fordmods Logo

Do thermo fans run after ignition off? 

 

Page 2 of 2 [ 19 posts ] Go to page Previous  1, 2

 
Posted: Tue Oct 04, 2005 7:10 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

my ef's thermos turned off when i turned the ignition on.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 8:49 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1102

Joined: 5th Nov 2004

Gallery: 3 images

Ride: BA MkII XR6 Ute

Location: Gippsland
VIC, Australia

drewinEF wrote:
mine have kept running after long distance driving. car switched off, key out and doors locked, the fan will keep going until the engine has dropped temp. same with my oldies commodore, it does the same thing after a highway run.


I dont believe you! Unless it is a non-standard thermo, 80% of my driving is long distance, and I have NEVER once had them stay on, even at times they could have.

 

_________________

We'll keep our cow s**t in the country, you keep your bull s**t in the city.

Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 8:51 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

they turn off with ignition.
someone may have hooked them up differetnly.
i want to put a timer on my ute to keep them running for around 2 minutes after i turn it off.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Tue Oct 04, 2005 8:57 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

tomcolahan wrote:
drewinEF wrote:
mine have kept running after long distance driving. car switched off, key out and doors locked, the fan will keep going until the engine has dropped temp. same with my oldies commodore, it does the same thing after a highway run.


I dont believe you! Unless it is a non-standard thermo, 80% of my driving is long distance, and I have NEVER once had them stay on, even at times they could have.


Its not possible with factory thermo's and wiring.. the ciruit which provides power to the thermos requires the key to be in the 'On' position!

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names