Fordmods Logo

EF WONT START HELP: 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: EF WONT START HELP:
Posted: Wed Jun 23, 2010 11:44 am 
Fordmods Newbie
Offline

Age: 51

Posts: 4

Joined: 20th Jun 2010

Ride: EF FORD FALCON

Location: melbourne
VIC, Australia

HELP : hello there people,finally jumped from holden to ford,have EF 1995 falcon on gas that does not want to start.backfires on gas and blows the air filter assembly to pieces,also backfires on petrol,changed coil pack,plugs,leads,crank angle sensor but still no go.i even turned the gas of in case both fuels were mixing.the engine will crank and on the odd occassion starts but then dies,any ideas would be much appreciated as i am thinking of going back to holden
Top
 Profile  
 
 
 Post subject: Re: EF WONT START HELP:
Posted: Wed Jun 23, 2010 9:31 pm 
Fordmods Newbie
Offline

Age: 49

Posts: 8

Joined: 3rd Jun 2010

Ride: eb spak- ed falcon

Location: portland
VIC, Australia

check the pin connectors on the ecu.. have read in autotech that sometimes they can become like "dry" connections, causeing a weird signal to the coil pack... just an idea...
Top
 Profile  
 
 
 Post subject: Re: EF WONT START HELP:
Posted: Thu Jun 24, 2010 11:36 am 
Fordmods Newbie
Offline

Age: 51

Posts: 4

Joined: 20th Jun 2010

Ride: EF FORD FALCON

Location: melbourne
VIC, Australia

ok,will try anything at this point thx
Top
 Profile  
 
 
 Post subject: Re: EF WONT START HELP:
Posted: Thu Jun 24, 2010 11:41 am 
Getting Side Ways
Offline

Age: 22

Posts: 613

Joined: 13th Mar 2010

Ride: EF Falcon Monti

Location: Central Coast
NSW, Australia

your car runs on gas? check behind the drivers side footwell cover for a relay, if there is one there, make sure the black w/yellow stripe is still connected to both of them.
If there isnt one, i dont really know.

Also Can you hear the fuel pump prime when you turn the ignition on so the cluster is on?

Sorry if i couldnt be of any more help...

 

_________________

BANNED USER

Top
 Profile  
 
 
 Post subject: Re: EF WONT START HELP:
Posted: Thu Jun 24, 2010 9:21 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

geelong 09 wrote:
HELP : hello there people,finally jumped from holden to ford,have EF 1995 falcon on gas that does not want to start.backfires on gas and blows the air filter assembly to pieces,also backfires on petrol,changed coil pack,plugs,leads,crank angle sensor but still no go.i even turned the gas of in case both fuels were mixing.the engine will crank and on the odd occassion starts but then dies,any ideas would be much appreciated as i am thinking of going back to holden


How weak is the spark???

I would say it's the ECU, a mate of mine had a EF just died one day and had the same fault as you describe. I traced it back using a fluke multimeter and a gregory's manual schematic diagram. Took about 2hrs. ECU wasn't provide a good negative trigger to the 3 coil pack pins.

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: EF WONT START HELP:
Posted: Fri Jun 25, 2010 4:55 pm 
Fordmods Newbie
Offline

Age: 51

Posts: 4

Joined: 20th Jun 2010

Ride: EF FORD FALCON

Location: melbourne
VIC, Australia

ok,thx for your replies i will check all these things when i can get my car home as it is stuck at my mates house which is about 70Ks away,i'm determined to fix the problam rather than give up
Top
 Profile  
 
 
 Post subject: Re: EF WONT START HELP:
Posted: Fri Jun 25, 2010 6:08 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 741

Joined: 29th May 2007

Ride: EF XR8 347

Power: 232 rwkw

Location: Perth
WA, Australia

tony.martin11 wrote:
your car runs on gas? check behind the drivers side footwell cover for a relay, if there is one there, make sure the black w/yellow stripe is still connected to both of them.
If there isnt one, i dont really know.

Also Can you hear the fuel pump prime when you turn the ignition on so the cluster is on?

Sorry if i couldnt be of any more help...


can we have a seperate sub-forum called "Ask Tony.Martin"?
:D

 

_________________

347 XR8 Build Thread

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:25 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names