Fordmods Logo

EL Misfire Mystery - Interesting, Expensive and Annoying 

 

Page 1 of 2 [ 24 posts ] Go to page 1, 2  Next

 
 Post subject: EL Misfire Mystery - Interesting, Expensive and Annoying
Posted: Sat Nov 10, 2007 2:03 am 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

Hey guys,

I spent about an hour searching the forums hoping for an answer and have had to resort to a new post (I know, another, sorry :P).

I have a misfire that occurs both on petrol and LPG so it's not fuel, and is extremely intermittent (I cannot pinpoint a cylinder).

I have replaced the following components:
- Dizzy (complete new bosch ford part)
- Cam (wade 1636)
- Coil (third in a year)
- Leads
- Plugs
- Auxillary Shaft (as old dizzy chewed it out)
- Tappets (of which still seem to make noise)
- ECU (2nd hand tested)
- Head Gasket (done 2 months ago)
- Oxygen Sensor
- Radiator (and various hoses, now cooling system is almost as good as new)

I have also tested the map sensor and the TPS.

Any suggestions would be helpful. I am very close to paying someone to find the problem for me (which would cost some pride, oh the humanity!)

Thanks in advance
Pete

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Sat Nov 10, 2007 9:18 am 
Stock as a Rock
Offline

Age: 61

Posts: 156

Joined: 2nd Nov 2005

Ride: EA Fairmont

Location: Canberra
ACT, Australia

Hi There
Just a few suggestions in no particular order....

1. Put it into self test / diagnostic mode and see if any
fault codes come up.
2. Reset BASE timing - putting it into diagnostic mode first.
3. Compression check - might have a dud valve spring or
something.
4. Did you re - shim the HLAs when putting cam in ??
5. Injectors ??
6. Air leak around inlet manifold ??

Good Luck
Top
 Profile  
 
 
Posted: Sat Nov 10, 2007 11:30 am 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

when does the missfire happen? at idle only? hi load? low load? high revs? low revs?

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
Posted: Sat Nov 10, 2007 1:12 pm 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

Oh yeah, forgot to mention, it happens only at idle, it's fine above 1000 revs.

Yeah, I did shim the tappets, (most expensive pieces of metal ever)

I'll do a compression test next.

Also, it's becoming harder and harder to start (cold or hot), taking two to three goes to start.

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Sat Nov 10, 2007 2:14 pm 
Fordmods Newbie
Offline

Posts: 1

Joined: 25th Oct 2007

Location: PORT HEDLAND
WA, Australia

[quote="poita"]Oh yeah, forgot to mention, it happens only at idle, it's fine above 1000 revs.

Yeah, I did shim the tappets, (most expensive pieces of metal ever)

I'll do a compression test next.

Also, it's becoming harder and harder to start (cold or hot), taking two to three goes to start.[/quote

Sounds alot like a head gaskit to me when u bring the revs up the compression/heat etc is enough to get rid of the water in the chamber.Just keep an eye on your oil it should go milky in another two three weeks or let it idle/miss fire for a minute then take your plugs out you should see ones wet
Top
 Profile  
 
 
Posted: Sat Nov 10, 2007 4:23 pm 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

It's not the head gasket, I did it in the last 2 months, it was just the same just after I did it.

Thanks for the reply though
Pete

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Sun Nov 11, 2007 12:31 am 
Getting Side Ways
Offline

Age: 70

Posts: 657

Joined: 24th Sep 2007

Gallery: 10 images

Location: Central Coast
NSW, Australia

Get the cat tested, you got as far as the oxy sensor, but don't mention doing the cat. Was the oxy sensor very black and oily looking? A blocked cat will give all the symptoms you describe and is usually the last thing in a line of very expensive "fixes" that gets tested.
Cheers
Paul

 

_________________

What goes around, comes around.

Top
 Profile  
 
 
Posted: Sun Nov 11, 2007 12:48 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 744

Joined: 11th Nov 2004

Gallery: 15 images

Ride: ED Falcon

Location: Adelaide
SA, Australia

Try replacing the TFI Module on side of Dizzy.

 

_________________

I post here cos the russian tank driver doesn't

Top
 Profile  
 
 
Posted: Sun Nov 11, 2007 12:53 am 
Stock as a Rock
Offline

Age: 31

Posts: 167

Joined: 13th Aug 2005

Ride: R34 GTR

Location: Melbourne
VIC, Australia

is there anything u changed on the car just prior to the problem developing?? eg. after market cam??

 

_________________

LUMPY-6

Top
 Profile  
 
 
Posted: Sun Nov 11, 2007 1:39 pm 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

I got the cat and first muffler replaced soon after I bought the car, bout 10-11 months ago.

I replaced the whole dizzy including the TFI module, might put the old one back in to see it that's any better.

The thing is that ever since I bought the car, 12 months ago, it's always had a miss.

Thanks guys, your help is really appreciated
Pete

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Sun Nov 11, 2007 1:43 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Try connecting an extra earth cable from the dizzy to the battery.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
Posted: Sun Nov 11, 2007 1:46 pm 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

Do you mean from the TFI module (as in crack into the harness) or just the dizzy itself?

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Sun Nov 11, 2007 2:01 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

poita wrote:
Do you mean from the TFI module (as in crack into the harness) or just the dizzy itself?


Just the dizzy housing itself. Sometimes they don't earth very well into the block.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
Posted: Sun Nov 11, 2007 2:08 pm 
Parts Gopher
Offline

Age: 28

Posts: 73

Joined: 22nd Oct 2006

Ride: '97 Falcon Futura Wagon

Location: Melbourne
VIC, Australia

Thanks cjh, will do.
Would you have any idea why my engine keeps goin through coils? Thought it could be related.

 

_________________

Is the noise in my head bothering you? Because the noise in yours is annoying the s**t out of me.
El Futura Wagon - LPG, Wade 1636, Pacy 4499s, hi-flow cat, 2.5" Redback catback, mild shift kit, Sony HU, VDO 100WRMS Splits, Pioneer 30WRMS Coaxs, Pioneer 12" sub, Audioline 300WPMPO amp.

Top
 Profile  
 
 
Posted: Sun Nov 11, 2007 2:19 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

poita wrote:
Thanks cjh, will do.
Would you have any idea why my engine keeps goin through coils? Thought it could be related.


Are you using Bosch coils???
I moved my coil. When you get a dizzy, for warranty, they want you to replace the coil at the same time. Some mobs want you to replace the HT leads too.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 24 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 42 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 9:33 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names