Fordmods Logo

Help: AU harmonic Balancer Removal 

 

Page 2 of 2 [ 19 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Help: AU harmonic Balancer Removal
Posted: Tue Aug 09, 2011 1:38 am 
Oompa Loompa
Offline

Age: 31

Posts: 28

Joined: 17th Feb 2008

Ride: 92 EB S

Location: Temora
NSW, Australia

not a harmonic balancer puller that looks like a crows foot, it's more a 3 leg puller. There are no bolt holes on an AU balancer :(

 

_________________

JackoTJK

Top
 Profile  
 
 
 Post subject: Re: Help: AU harmonic Balancer Removal
Posted: Tue Aug 09, 2011 11:39 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 591

Joined: 28th May 2011

Gallery: 4 images

Ride: EF Futura DUH

Location: central coast
NSW, Australia

Damn! that sux a**

 

_________________

1996 EF Futura factory manual
Fully rebuilt engine,Decked, Honed, Bored, Tolerences spot on, Wade 1673, Extractors, 2.5" zorst, 3" CAI, High flow filter, Exedy sports tuff clutch, Chiptorque tune.
Future Mods: A mortgage...

Top
 Profile  
 
 
 Post subject: Re: Help: AU harmonic Balancer Removal
Posted: Tue Aug 09, 2011 12:05 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1149

Joined: 15th Apr 2009

Gallery: 22 images

Ride: 2013 Ford Focus ST

Power: 175 rwkw

Location: North West Sydney
NSW, Australia

lol i had this same problem when we tried to remove my balancer on my BF, i rang my mates at the local ford dealer and borrowed theirs hahahaha

Edit - this is the puller tool in question

Image

 

_________________

I hate arriving at my destination as then I have to get out of my car!

New Build Thread
the-garage-f53/the-beast-v2-0-phil-s-2013-ford-focus-st-t122703.html

Old Build Thread
the-garage-f53/phil-s-bf-sr-gt-build-thread-lots-of-pics-t98705.html

Top
 Profile  
 
 
 Post subject: Re: Help: AU harmonic Balancer Removal
Posted: Wed Aug 10, 2011 8:33 pm 
Oompa Loompa
Offline

Age: 31

Posts: 28

Joined: 17th Feb 2008

Ride: 92 EB S

Location: Temora
NSW, Australia

Yeah cause I'm lazy I made a shorter bolt that fitted and used a socket lol. Didn't look like it was going to work without pulling the radiator :(. Maybe I was just unlucky?

 

_________________

JackoTJK

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 2:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names