Fordmods Logo

hylomar on au head gasket? 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: hylomar on au head gasket?
Posted: Tue Aug 03, 2010 7:08 pm 
Oompa Loompa
Offline

Age: 33

Posts: 23

Joined: 14th May 2010

Ride: el falcon

Location: young
NSW, Australia

hi all, im putting a head gasket on my 6 cylinder xh as it was leaking a bit of coolant (suprise,suprise) il be using an au mls headgasket and bolts, my question is do you guys normally use hylomar on the gasket or just put the gasket on? personally ive used hylomar in the past on other cars and never had a drama but then ive heard people say the dont like it. so im just wondering whats the general consensus? to hylomar or not to hylomar? cheers

spelling mistakes have hopefully been repaired :mrgreen:

Last edited by towball on Tue Aug 03, 2010 7:47 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: holymar on au head gasket?
Posted: Tue Aug 03, 2010 7:25 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Hylomar.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: holymar on au head gasket?
Posted: Tue Aug 03, 2010 7:45 pm 
Oompa Loompa
Offline

Age: 33

Posts: 23

Joined: 14th May 2010

Ride: el falcon

Location: young
NSW, Australia

cheers krisisdog, me spell english not so good ay? its made by acl in i blue and silver can.
Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Tue Aug 03, 2010 8:42 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 11

Joined: 10th Jul 2010

Ride: Ef Fairmont Ghia

Location: adelaide
SA, Australia

Hylomar is only meant to be used on copper gaskets i think.
Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Tue Aug 03, 2010 8:54 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

hylomar can be used on any type of head gasket..
its just a matter of preference, if you want extra reassurance then use it..

but if the head is removed at a later stage its fairly hard to clean off the block...
Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Tue Aug 03, 2010 9:14 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3448

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

Never seen ANYONE use that stuff on AU head gaskets, for that matter, haven't seen it used for YEARS. :roll:
Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Tue Aug 03, 2010 9:16 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Theres a few people on the forums, particularly boostedfalcon that use and recommend it. I've used it and cant see any reason not to.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Tue Aug 03, 2010 10:45 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 14

Joined: 8th May 2010

Gallery: 1 images

Ride: 1995 EF Falcon Wagon

Location: Eumundi
QLD, Australia

I have used Hylomar on 2 occasions when I put new heads on 3.9ltrs using a Monotorque gasket and they only lasted around 2 months, The Hylomar Reacted with the silicone coating on the Monotorque gasket and melted then eventually the oil and water pressure blew the gasket out. I was not a happy chappy :(
Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Tue Aug 03, 2010 10:58 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

^ its not the hylomar that caused the problem, its the gaskets
Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Wed Aug 04, 2010 12:15 am 
Oompa Loompa
Offline

Age: 33

Posts: 23

Joined: 14th May 2010

Ride: el falcon

Location: young
NSW, Australia

ChuckWagon87 wrote:
I have used Hylomar on 2 occasions when I put new heads on 3.9ltrs using a Monotorque gasket and they only lasted around 2 months, The Hylomar Reacted with the silicone coating on the Monotorque gasket and melted then eventually the oil and water pressure blew the gasket out. I was not a happy chappy :(


ok, thats wierd,i cant say ive had any dramas with it so far on monotorque gaskets, did you run coolant in it straight away? i normally run straight water for a week first. i havnt used it with a mls gasket yet.id say at this stage il prob end up using it again as its served me well so far.
Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Wed Aug 04, 2010 1:26 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

I have used it on metal gaskets before, for both motorcycle and 4WD diesel engines, and had no probs with it.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Wed Aug 04, 2010 5:08 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 11

Joined: 10th Jul 2010

Ride: Ef Fairmont Ghia

Location: adelaide
SA, Australia

ChuckWagon87 wrote:
I have used Hylomar on 2 occasions when I put new heads on 3.9ltrs using a Monotorque gasket and they only lasted around 2 months, The Hylomar Reacted with the silicone coating on the Monotorque gasket and melted then eventually the oil and water pressure blew the gasket out. I was not a happy chappy :(

I used one of the ACL Monotorque gaskets on my Turbo AW11 MR2 not long ago, bloody thing didnt even last 2000k's. Have since heard many bad stories about these gaskets.
Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Thu Aug 05, 2010 3:06 am 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Grippy wrote:
ChuckWagon87 wrote:
I have used Hylomar on 2 occasions when I put new heads on 3.9ltrs using a Monotorque gasket and they only lasted around 2 months, The Hylomar Reacted with the silicone coating on the Monotorque gasket and melted then eventually the oil and water pressure blew the gasket out. I was not a happy chappy :(

I used one of the ACL Monotorque gaskets on my Turbo AW11 MR2 not long ago, bloody thing didnt even last 2000k's. Have since heard many bad stories about these gaskets.


Did you put coolant in it straight away????......ACL recomend running in the engine with NO inhibitor in it, just water.
I'm using an ACL Monotorque gasket with Hylomar right now on my 4.0 ED....been there 18 mths now...no leaks of any kind.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Sun Aug 08, 2010 10:56 am 
Fordmods Newbie
Offline

Age: 39

Posts: 11

Joined: 10th Jul 2010

Ride: Ef Fairmont Ghia

Location: adelaide
SA, Australia

Nope, ran straight water as ACL suggests, things just didnt seal, when i pulled the head back off it wasnt stuck down at all. This was with brand new head bolts, gasket etc, everything done properly.
Top
 Profile  
 
 
 Post subject: Re: hylomar on au head gasket?
Posted: Sun Aug 08, 2010 11:13 am 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

I've used Hylomar on mine, no issues.

 

_________________

Image

I have a car.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot] and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 4:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names