Fordmods Logo

Low oil kills lifters ? 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Low oil kills lifters ?
Posted: Fri Mar 30, 2007 4:51 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

This isnt in my car, or even a falcon for that matter, but I guess the mechanical principal is the same.

My missus has a festiva that's been using a bit of oil of late. When it gets low the lifters intermittantly start making noise but topping up the oil sorts it out. While I was away for a week the oil ran low again and the lifters started making noise. The problem, her being a girl, is that she kept driving it without topping up the oil. She tells me the oil light never came on but after filling it up the noise remains.

Soo... is it likely the lifters are actually shot ?

I'm thinking it's more likely the low oil may have stuffed other parts of the engine and maybe it's not getting enough oil pressure up to the lifters. I dunno if this sort of drop would usually cause the oil light to come on ?

The other thing I'm thinking is (hopefully!) the oil might have gotten a bit sludgy from being burned and topped up the last ~10,000 ks.

I guess I'll give it a flush (might try the ATF trick mentioned here a while back) and an oil change before I bother pulling the top off, but I'm curious as to what others may have encountered.

Cheers

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Fri Mar 30, 2007 6:13 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Fit a good second hand engine.....
She's got the car she deserves imo....

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
Posted: Fri Mar 30, 2007 7:09 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

Indeed, why do you think I don't let her drive mine! If something serious is rooted I'll swap in another engine, but if its only lifters it's not worth it

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Fri Mar 30, 2007 7:17 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

Dirty oil can make HYLAs make noise.
Lifters run off oil pressure, so lack of oil and lack of pressure can cause them not to operate properly, possibly causing damage.
If the oil light is on and the engines running then you've got big issues - as the oil light ususally only comes on when there's no pressure, which means probably bye bye.

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 2:44 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

I just flushed and changed the oil but the lifters were still noisey so I pulled the top of the engine. I've never seen a more gunked up engine in my life! I've heard of oil going gluggy but the whole head, rocker gear etc was layered in "oil" the consistency of bitumen on a hot day. It's the first time I've had to do an oil change with a spoon and screw driver!

If a few dead lifters are the only problems it has I'll be suprised.

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 3:10 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Hyena wrote:
I just flushed and changed the oil but the lifters were still noisey so I pulled the top of the engine. I've never seen a more gunked up engine in my life! I've heard of oil going gluggy but the whole head, rocker gear etc was layered in "oil" the consistency of bitumen on a hot day. It's the first time I've had to do an oil change with a spoon and screw driver!

If a few dead lifters are the only problems it has I'll be suprised.



Seen that a few times, thats what happens when the oil isn't changed regularly. The only way that sh!t is coming off, is a rebuild.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 11:18 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1518

Joined: 6th Nov 2004

Gallery: 14 images

Ride: BA XR6 Turbo

Power: 175 rwkw

Location: The Shire, Sydney
NSW, Australia

I got most of it out of the head, although I imagine the bottom end would be similarly gunked up...

If its still stuffed after I replace the dead lifters I think I should probably start bidding on THIS I've gotta get down to repco and grab the lifters then get home and install them before 9:20 tho ! :lol:

 

_________________

ImageImage

Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 11:35 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

with that much sluge buid up in the engine sounds like its never been looked after at all, even changing the oil, lifters, etc, after spending money on the top end the bottem end will defanatly not be in good condition, and would probley only last a couple months... i would defernatly change the engine and change the oil regurlaly...(can't spell for s**t)..:?

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 11:43 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 795

Joined: 14th Jun 2005

Gallery: 11 images

Ride: EF f a i r m o n t

Power: 315 rwkw

Location: perth
WA, Australia

in my old laser (kc) there was s**t like that in the rocker cover.


scrapped it all out.

changed oil used soem of that lifter free s**t about 3 times and it ran alright and didnt tap after that.

that was just before i sold it so dont know how long it lasted lol.

 

_________________

1995 EF Fairmont with all the Gear.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 9:21 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names