Fordmods Logo

Revs hanging on EF I6 

 

Page 2 of 3 [ 35 posts ] Go to page Previous  1, 2, 3  Next

 
Posted: Sun Sep 07, 2008 9:22 pm 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

PIMP_LTD wrote:
Also, how does this affect aircon? not much i guess?


dunno, its all trial & error.

I used 2 layers of gasket paper glued together for more strength, and cut out the bolt holes
Top
 Profile  
 
 
Posted: Sun Sep 07, 2008 9:25 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Cheers, i'll give this a go tomorrow

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sun Sep 07, 2008 10:05 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

It wont react to the aircon or demister like it does now. if its cold, it'll probably stall. But, after I've driven 500m, I can switch the AC on and it wont stall. I think my idle when warm is about 700, so it could be higher.
Is yours auto or manual?

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Sun Sep 07, 2008 10:09 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Mine is a manual, with manual ecu now.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sun Sep 07, 2008 10:16 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Yeh, should be pretty easy then. also I set my idle when it was cold, just above where it would stall. I think it was about 500ish, which then jumps to 700ish warm.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Sun Sep 07, 2008 10:19 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

cool, my car currently idles at 750 hot and cold, so i might set it the same and see what happens.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sun Sep 07, 2008 10:24 pm 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

i had mine at 850rpm when warm, which was just enough when cold that it wouldnt drop revs too quickly and thump between gear changes

Any higher, and i found it would hover to 1000rpms for a few seconds when pulling up at the lights. Theres a fine line in setting the base idle how you want it.
Top
 Profile  
 
 
Posted: Mon Sep 08, 2008 11:49 pm 
Oompa Loompa
Offline

Age: 28

Posts: 24

Joined: 22nd Jun 2007

Location: Adelaide
SA, Australia

thanks for all the replies guys. I will try dissconecting the ISC when its warmed up and see if it does anything.. Would an ECU reset do anything also? I am also gonna tripple check for vaccum hose leaks and tighten up the inlet manifold bolts. Could it be the throttle cable maybe?
Top
 Profile  
 
 
Posted: Tue Sep 09, 2008 12:24 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

there is a trick with capacitors within the ECU that die.

thread on here somewhere about how to fix it all

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Tue Sep 09, 2008 1:45 am 
Getting Side Ways
Offline

Age: 29

Posts: 576

Joined: 15th Feb 2008

Ride: boonga ute

Location: adelaide
SA, Australia

well i didnt read all the posts here but they all seem to be getting to complicated.

mine had this problem after a while, was just the accelerator cable

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Sep 09, 2008 5:21 pm 
Oompa Loompa
Offline

Age: 28

Posts: 24

Joined: 22nd Jun 2007

Location: Adelaide
SA, Australia

Well i disconected the idle motor thing on the BBM and the car revs up perfectly! Is it ok to keep it disconnected? What will happen if i do?
Top
 Profile  
 
 
Posted: Tue Sep 09, 2008 5:25 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Nothing really, just be a pig while its cold if you didnt up the idle to around 800 when warm.
I just checked mine, and its 750 when warm, I should probably turn it up a touch to around 850 like fordfairmont, especially after the cam goes in, or I suspect it'll just stall like a mofo.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Tue Sep 09, 2008 5:53 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

i did this late last night. I left it plugged in, but made a spacer block off plate, so its still bolted there, but blocked off.

And i'm glad to say that it works awesome, my revs drop straight away now, all the time, it never stalls like this, its great! I reccomend it to people that don't even have this problem!

I idle at 750 when warm, and about 650 at 5 am this morning.
love it
Andrew.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Tue Sep 09, 2008 5:58 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Yep, sounds about right.
Just be careful when flicking the AC or front windscreen vents on at idle should be okay when warm, but when cold I'm pretty sure it'll stall.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Tue Sep 09, 2008 6:00 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Yeah the CC was on this morning and it stalled, but after a mniute its all good.

Thanks for telling me too do it, its so much better.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 35 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 5:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names