Fordmods Logo

Wassup with my fans? 

 

Page 2 of 3 [ 33 posts ] Go to page Previous  1, 2, 3  Next

 
Posted: Sun Feb 05, 2006 9:14 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 27th Jan 2006

Ride: EFII Fairmont Ghia

Location: Melbourne
VIC, Australia

Now my fans work but I'm still at the WTF? stage.
Took the temp sensor out, put it in a tin of boiling water and the fans didn't budge. Stole the sensor out of the mother in law's car :wink: and wizzzz, away they went!

I'm still getting the same temp readings I was getting out of the old sensor though, this is just too weird.

At least now I know if I put in some go-faster mods it won't cook itself!

 

_________________

"Our Lady of Blessed Acceleration, don't fail me now!"

Top
 Profile  
 
 
Posted: Sun Feb 05, 2006 9:57 pm 
Getting Side Ways
Offline

Age: 29

Posts: 638

Joined: 16th Feb 2005

Ride: EA Turbo

Location: Melbourne
VIC, Australia

Psychlone wrote:
Stole the sensor out of the mother in law's car :wink: and wizzzz, away they went!



LOL nice!

 

_________________

1988 EA S-Pack|MPI|LSD|AIT turbo manifold|Garrett GT3540|3" Exhaust turbo back|Resprayed|microtech LT8s|60lb Injectors|Bosch 044 with surge tank|3000 RPM stall|Ported AU head|Wade turbo cam|Crow double valve springs|1.3mm MLS headgasket|C4 conversion|Built bottom end|10.6@125MPHi

Top
 Profile  
 
 
Posted: Sun Feb 05, 2006 11:56 pm 
Parts Gopher
Offline
User avatar

Age: 35

Posts: 88

Joined: 15th Jan 2005

Gallery: 11 images

Ride: Wasabi Gangsta Mobile

Location: Perth
WA, Australia

I was at the point of just accepting my ECU is playin up and putting a switch in my console to trigger the relays manually when im caning around. Now u've said that I might try changing my sensor.. How the hell u get the same temp reading but different fan behaviour boggles my mind haha!

 

_________________

Supercar front & wing,Ghia bonnet & lights,XR skirts,17s,ABS,slotted rotors,race pads,low 2.5in,lovells springs,KYB shocks,fr camber kit,K&N,mandrel-bent straight-thru zorst,3.23LSD,neons,blue LED dash conversion,XR vents,v8 radiator,oil cooler,big stereo. Needs boost!

Top
 Profile  
 
 
Posted: Mon Feb 06, 2006 10:56 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1001

Joined: 5th Nov 2004

Gallery: 19 images

Ride: EL Fairmont Ghia

Power: 132 rwkw

Location: Brisbane
QLD, Australia

you probably got two temp sensors thats why, one for the gauge and one for the ecu.
with your light circuit do your lights flicker on and off like you are flashing someone that could be the thermal relay fuse thingo under your coolant bottle
mine shat itself and caused me some headlight problems, but rectified now
:shock:

 

_________________

175.7hp 15.5 @ 374,000km
Team I have two E-Series AND all my teeth.

Top
 Profile  
 
 
Posted: Tue Feb 07, 2006 2:01 am 
Parts Gopher
Offline
User avatar

Age: 35

Posts: 88

Joined: 15th Jan 2005

Gallery: 11 images

Ride: Wasabi Gangsta Mobile

Location: Perth
WA, Australia

Two sensors? I've only ever seen one which is the the one tapped in to the thermostat housing (2wires).
My fan relays are fine, but funny you mention that because my Hi-beam relay just died and i havent replaced it yet. That one is next to the coolant overflow tank because i can feel it flickering if i place my finger on top of it while the hibeam is flickering. I cant see how that would affect the cooling system though.

 

_________________

Supercar front & wing,Ghia bonnet & lights,XR skirts,17s,ABS,slotted rotors,race pads,low 2.5in,lovells springs,KYB shocks,fr camber kit,K&N,mandrel-bent straight-thru zorst,3.23LSD,neons,blue LED dash conversion,XR vents,v8 radiator,oil cooler,big stereo. Needs boost!

Top
 Profile  
 
 
Posted: Tue Feb 07, 2006 7:21 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

the one under that with the single wire controls your gauge and warning light.


cheera

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Tue Feb 07, 2006 7:21 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

the one under that with the single wire controls your gauge and warning light.


cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Tue Feb 07, 2006 2:26 pm 
Parts Gopher
Offline
User avatar

Age: 35

Posts: 88

Joined: 15th Jan 2005

Gallery: 11 images

Ride: Wasabi Gangsta Mobile

Location: Perth
WA, Australia

ok i will have to have a look, i only remeber seeing one tapped in to the housing with two wires. When i discon that, my guage goes to max, my warning light comes on and the ECU kicks the fans into high speed and raises idle to about 1200 rpm.
Are u talking about an EF having 2 sensors?

 

_________________

Supercar front & wing,Ghia bonnet & lights,XR skirts,17s,ABS,slotted rotors,race pads,low 2.5in,lovells springs,KYB shocks,fr camber kit,K&N,mandrel-bent straight-thru zorst,3.23LSD,neons,blue LED dash conversion,XR vents,v8 radiator,oil cooler,big stereo. Needs boost!

Top
 Profile  
 
 
Posted: Wed Feb 08, 2006 12:01 am 
Parts Gopher
Offline
User avatar

Age: 35

Posts: 88

Joined: 15th Jan 2005

Gallery: 11 images

Ride: Wasabi Gangsta Mobile

Location: Perth
WA, Australia

Nope I really cant see a second sensor..The only one i see is mounted horizontal with the wires going out towards the passenger side of the car. It's threaded in right at the top of the thermostat housing with a black wiring clip and a big nut to undo the whole thing. Is this the one you replaced Psychlone? Where is the second one :?

PS: when u say (thermal relay fuse thingo) under the coolant bottle what is this for?

 

_________________

Supercar front & wing,Ghia bonnet & lights,XR skirts,17s,ABS,slotted rotors,race pads,low 2.5in,lovells springs,KYB shocks,fr camber kit,K&N,mandrel-bent straight-thru zorst,3.23LSD,neons,blue LED dash conversion,XR vents,v8 radiator,oil cooler,big stereo. Needs boost!

Top
 Profile  
 
 
Posted: Wed Feb 08, 2006 12:05 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

Yeah, the big one, and then just under it, to the right.. there's a little sensor, with one (red?) wire going to it, and it lsides onto it (slide connector)... And Im pretty sure yours should have it too.



Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Wed Feb 08, 2006 12:26 am 
Parts Gopher
Offline
User avatar

Age: 35

Posts: 88

Joined: 15th Jan 2005

Gallery: 11 images

Ride: Wasabi Gangsta Mobile

Location: Perth
WA, Australia

Ok these pics are crap quality cos its dark and its my phone camera.. but I can only see one sensor shown here. the only red wired sensor i see is the low level on the coolant overflow tank. Have you seen it on an EF or have you seen it on an EA-ED?
Image
Image
Image

 

_________________

Supercar front & wing,Ghia bonnet & lights,XR skirts,17s,ABS,slotted rotors,race pads,low 2.5in,lovells springs,KYB shocks,fr camber kit,K&N,mandrel-bent straight-thru zorst,3.23LSD,neons,blue LED dash conversion,XR vents,v8 radiator,oil cooler,big stereo. Needs boost!

Top
 Profile  
 
 
Posted: Wed Feb 08, 2006 12:27 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

yep, the middle and last photos, just under that hose. have a look.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Wed Feb 08, 2006 1:04 am 
Parts Gopher
Offline
User avatar

Age: 35

Posts: 88

Joined: 15th Jan 2005

Gallery: 11 images

Ride: Wasabi Gangsta Mobile

Location: Perth
WA, Australia

OK i just went out to my car again... theres definately nothing else there. I've looked and felt all around the area surrounding the radiator hose and themostat housing. The closest other wiring is two wires, way further down which go into a connector and disappear into the shroud behind the belt tensioner. Thats half way down the engine.

 

_________________

Supercar front & wing,Ghia bonnet & lights,XR skirts,17s,ABS,slotted rotors,race pads,low 2.5in,lovells springs,KYB shocks,fr camber kit,K&N,mandrel-bent straight-thru zorst,3.23LSD,neons,blue LED dash conversion,XR vents,v8 radiator,oil cooler,big stereo. Needs boost!

Top
 Profile  
 
 
Posted: Wed Feb 08, 2006 1:07 am 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

...so you just have one big sensor?? I thought all E series were the same....strange.


Cheers

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Wed Feb 08, 2006 1:16 am 
Parts Gopher
Offline
User avatar

Age: 35

Posts: 88

Joined: 15th Jan 2005

Gallery: 11 images

Ride: Wasabi Gangsta Mobile

Location: Perth
WA, Australia

Yeh I think this one feeds the ECU the info and then passes on to temp gauge because if u unplug the whole lot changes. I have seen a wiring diagram for the cooling fans and I think there are 4 wires to/from the ECU. My guess is more than one of those must be meant to trigger the fan relays into high speed and not all are working in my case. I cant think of any other explanation but basically i will have to put a switch in...sigh....
PS: What was the relay under the coolant resovoir u mentioned? My fan relays are behind passenger headlight but i still have some there too. But maybe ur EB is different with those too!

 

_________________

Supercar front & wing,Ghia bonnet & lights,XR skirts,17s,ABS,slotted rotors,race pads,low 2.5in,lovells springs,KYB shocks,fr camber kit,K&N,mandrel-bent straight-thru zorst,3.23LSD,neons,blue LED dash conversion,XR vents,v8 radiator,oil cooler,big stereo. Needs boost!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 33 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: Google [Bot] and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 12:07 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names