Fordmods Logo

car wont start 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: car wont start
Posted: Wed Oct 06, 2010 1:05 am 
Fordmods Newbie
Offline

Age: 37

Posts: 1

Joined: 6th Oct 2010

Ride: 1993 fairmont

Location: seven hills
NSW, Australia

[u
]my car wont start[/u]

i just put in an after market stereo to my 93 fairmont now my car wont start. can somebody please help, i am a huge ford lover and i need my car to get to work so please can somebody help me its very very urgent. :cry: :cry:
Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Wed Oct 06, 2010 1:08 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

blown a fuse hahaha, check the CRT LAMP one, 10amp I think.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: car wont start
Posted: Wed Oct 06, 2010 1:40 am 
Parts Gopher
Offline

Age: 34

Posts: 55

Joined: 20th Jan 2008

Gallery: 4 images

Ride: BF XR6

Location: PERTH
WA, Australia

I blew this fuse when I did my stereo. the interior lamp is connected to smart lock. I would check your earth wire or disconnect the wires till you can get to auto electrician.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:42 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names