Fordmods Logo

EF Stereo Loom 

 

Page 2 of 2 [ 17 posts ] Go to page Previous  1, 2

 
Posted: Sun Dec 07, 2008 11:40 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

But i still have 4 remaining wires on my loom which are coloured:
-Green/Yellow============-12 Volt +
-Blue/White=============-Ignition
-Blue/Red ==============-Antenna
-Brown ================-Dimmer

-Ground ========= (black with a single female plug on it) or gain an earth from the body.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Mon Dec 08, 2008 9:29 am 
Getting Side Ways
Offline

Age: 30

Posts: 1434

Joined: 14th Jul 2008

Gallery: 1 images

Ride: Falcon EF Gli

Location: Melbourne
VIC, Australia

With Krytox's last reply you should now have everything all hooked up and Enjoy your sound system.

 

_________________

AsIzZy

My Build Thread:
post994940.html#p994940

For Sale Thread 1
forums/viewtopic.php?t=70845&highlight=

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:10 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names