Fordmods Logo

EL remote problem 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: EL remote problem
Posted: Mon Jun 28, 2010 10:00 am 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

I have just got a 96 Fairmont Ghia and I has a problem with door locking using the remote. It is not the usual "up down, up down" problem I have seen on forums. When I lock the doors, or open them using the key, everything works ok. But when I lock the car with the remote, the doors lock and the indicators flash, but the horn beeps 5 or 6 times rapidly. When I then try to unlock using the remote, the indicators flash and it beeps 5 or 6 times rapidly but it doesn't do anything, the actuators don't make any noise or try to move. I can unlock them with the key alright though. I have disconnected the door actuators one by one but the problem didn't change. Anyone have any ideas what could be causing it?
Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Mon Jun 28, 2010 12:22 pm 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

The beeping is telling you one or more doors are not closed correctly. Are all the door switches ok? Do the interior lamps go out?

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Mon Jun 28, 2010 3:52 pm 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

How do you check the door switches? Are they the courtesy light switches or separate ones? All the interior lights go out when you shut the doors. Would the door not indicating closed only cause the beeps with the remote and not the key?
Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Mon Jun 28, 2010 9:04 pm 
Stock as a Rock
Offline
User avatar

Posts: 108

Joined: 12th Jun 2010

Ride: El falcon

Location: melbourne
VIC, Australia

Open each door one by one and note if the interior light come on with each door.

The key is a mechanical over ride to the central locking control. you physically command an unlock.
While you press the button you are asking the BEM to open the doors.

 

_________________

I enjoy the symphony of mechanical harmony, :lol:

EL build thread
Turbo DOHC - AU front suspension - AU IRS - T56 - xr kit
the-garage-f53/bbqburners-daily-turned-toy-d-t93182.html

Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Tue Jun 29, 2010 12:18 am 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

Opened each door one at a time,the lights came on each time, then went out when closed them. Does this mean it may be the BEM?
Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Tue Jun 29, 2010 1:13 am 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

Oh, I forgot to mention, when I am inside the car and lock the doors using the anti-hijack door lock button, they lock ok, but can't open them with the remote, have to open door, then they all unlock.
Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Tue Jun 29, 2010 7:35 am 
Getting Side Ways
Offline

Age: 45

Posts: 444

Joined: 12th Apr 2010

Ride: 2006 BF XR8 Boss 260

Location: Auckland
New Zealand

If you have a spare BCM you could try that, it's a quick easy change over i.e wait 30mins for the smartlock to relearn then load up your remotes.

 

_________________

Current...
XY Faker Project...
EL XR6 Work Hack...

Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Sun Jul 11, 2010 1:05 am 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

Got a secondhand BCM and replaced the BCM, but after leaving the ignition on for an hour, the car was still immobilised, the new BCM didn't learn codes, so maybe it is faulty. Also, a ford mechanic said that the actuators give a locked signal to the controller, and that one of them isn't (that is why it didn't help to unplug them one at a time). There are four wires on the front actuators,yellow black red and I cant remember the other. Black is earth, yellow is 12v, and so is the other wire?, and nothing on red when unlocked. When you lock it there is 12v on the red wire. Anyone here a ford auto electrician and know how the actuators signal lock condition?? (So I can see which one isn't showing locked to the controller.)
Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Sun Jul 11, 2010 8:20 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 694

Joined: 6th Apr 2007

Ride: 98 NL, 97NL, 98EL

Power: 141 rwkw

Location: Sunny Coast or Beerburrum
QLD, Australia

Take out the door switches, you can see them in the door jam, they are a black little push button held in by two screws, once you undo them, just unplug the wire, and the BCM thinks all the doors are close, no interior light will be on,

One other thing too, I have this on my NL one of the door locking motors was not working, and I had the same problem, pulled one out of a EB and all is good...

Good luck,

Laticia.

 

_________________

BANNED!!!!

Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Sun Jul 11, 2010 11:43 am 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

No Door lights stay on now so looks like door switches are working. Sommers NL, How did you find out which one was faulty?
All my doors lock OK with key and button (even lock with remote, but don't unlock)
Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Sun Jul 11, 2010 7:36 pm 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

The two front actuators have four wires, while the back ones have three. I think that the etra wire is for locking the doors with the door buttons. The red has no voltage and the yellow 12V when unlocked, and the red has 12v and the yellow no voltage when locked. Any experts on this?
Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Mon Jul 12, 2010 12:12 am 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5589

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Front door actuators are masters, rears are slaves.
Sounds like the BEM is the issue, dry solder joint or wiring connection.
Training the New BEM takes around 55-60 mins for an EL BEM.

You can plug in the new BEM and train the keyfob to it without the above training just to see if it works.
EDIT: Try this for me - open the drivers door, lock the latch with a screwdriver, undo the 2 screws and pull out the courtesy light switch, lock the doors, earth the courtesy light switch.
Do all doors unlock ??

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Mon Jul 12, 2010 2:22 pm 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

Did what you sugested. Locked drivers door with screwdriver, removed courtesy light switch, tried to lock doors, but they just cycled and didn't lock. Used both the anti-hijack button and the remote, still cycled and would not lock. ???
Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Mon Jul 12, 2010 2:26 pm 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

Will try to train key fob to new BEM again later. In the workshop manual it says it should take 30 minutes to learn new codes for smartlock. Is it really 50 min to a hour?
Top
 Profile  
 
 
 Post subject: Re: EL remote problem
Posted: Wed Jul 14, 2010 11:21 am 
Fordmods Newbie
Offline

Age: 66

Posts: 12

Joined: 26th Jun 2010

Ride: 1996 EL Farimont Ghia

Location: Broken Hill
NSW, Australia

Tried the new BEM. Trained the remote to it and the remote worked but still the same problem. Boot opens ok, but when try to lock doors, doors lock, then give rapid beeps and then when you try to open ,just beeps & wont open with remote, only key. Key works to close & open allways. When lock with anti - highjack button on dash or door buttons they lock ok without beeps. Looking like faulty actuator, but how do you find which one?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 10:09 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names