Fordmods Logo

help please..what have I broken? 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: help please..what have I broken?
Posted: Sat Mar 08, 2008 12:09 pm 
Oompa Loompa
Offline

Posts: 26

Joined: 15th May 2007

Location: brisbane
QLD, Australia

Was trying to get my dome light working properley & I think I might have popped something somewhere
Things that are not working are - interior lights,windows,radio,central locking & the car will turn over but not start..have checked the fuses and relays and they seem ok....any ideas??
Top
 Profile  
 
 
Posted: Sat Mar 08, 2008 12:14 pm 
Technical Contributor
Offline
User avatar

Age: 34

Posts: 823

Joined: 6th Nov 2004

Gallery: 9 images

Ride: BF Falcon SR

Location: Perth
WA, Australia

What exactly did you do?

 

_________________

Proud owner of one of very few BF SR manual (June 06 build) :)

Nothing really says thankyou like a dollar in the waistband

[BLEMIN]

http://www.cardomain.com/ride/782173

Top
 Profile  
 
 
Posted: Sat Mar 08, 2008 12:32 pm 
Oompa Loompa
Offline

Posts: 26

Joined: 15th May 2007

Location: brisbane
QLD, Australia

Was trying different combinations with the wiring trying to get the spotlights to work after the doors had closed & the interior light went out.
Top
 Profile  
 
 
Posted: Sat Mar 08, 2008 12:33 pm 
Technical Contributor
Offline

Age: 50

Posts: 3227

Joined: 12th Feb 2007

Gallery: 10 images

Ride: Falcon

Power: 113 rwkw

Location: your mums
NSW, Australia

Look at your fuse i know thats what it is as once the roof light isnt working your car will not start.

so look for the fuse in the fuse box for the roof light and you will find it will come back to life.

 

_________________

BANNED

Top
 Profile  
 
 
Posted: Sat Mar 08, 2008 12:46 pm 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

try to test the fuse with a test light rather than just looking at it. i have had them look ok but have just blown and you can't really tell by looking at it.

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
Posted: Sat Mar 08, 2008 12:49 pm 
Oompa Loompa
Offline

Posts: 26

Joined: 15th May 2007

Location: brisbane
QLD, Australia

BuNtEr wrote:
Look at your fuse i know thats what it is as once the roof light isnt working your car will not start.

so look for the fuse in the fuse box for the roof light and you will find it will come back to life.


yep...that fixed it.I looked at it at first & it seemed ok, so I just replaced & it came back..thanks for your help
Top
 Profile  
 
 
Posted: Sat Mar 08, 2008 2:33 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Pretty fkd way of wiring things tho lol - your light dont work so your car wont start!

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Sat Mar 08, 2008 10:30 pm 
Oompa Loompa
Offline

Posts: 26

Joined: 15th May 2007

Location: brisbane
QLD, Australia

krisisdog wrote:
Pretty fkd way of wiring things tho lol - your light dont work so your car wont start!


Makes for a cheap immobiliser.Does seem strange though,to have it wired like that
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:11 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names