Fordmods Logo

Trouble getting a smartlock EB into learning mode for remote 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: Trouble getting a smartlock EB into learning mode for remote
Posted: Sun Apr 27, 2008 12:13 am 
Getting Side Ways
Offline
User avatar

Posts: 1863

Joined: 30th Apr 2006

Location: Melbourne
VIC, Australia

Hi All,

I know this sort of thing pops up all the time, but I've tried searching and couldn't find exactly what I'm looking for.

I've followed the procedure for programming remotes:

1. Close all doors, leave unlocked.
2. Switch ignition to ACC.
3. Press boot or demister 3 times, if it works locks will cycle once.
4. Press one of the buttons on each remote, wait for lock cycle then repeat with next remote.
5. Switch ignition off, locks will cycle back to how they were.


The problem is though, is that I can't actually get the car into learning mode by pressing the boot button 3 times in 5 seconds.

I have tried over and over again with no luck.

Has anyone got any idea on what I might be doing wrong?

Thanks,

Justin.
Top
 Profile  
 
 
Posted: Sun Apr 27, 2008 12:29 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

You may have an eb without keyless entry?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Sun Apr 27, 2008 12:42 am 
Getting Side Ways
Offline
User avatar

Posts: 1863

Joined: 30th Apr 2006

Location: Melbourne
VIC, Australia

Krytox wrote:
You may have an eb without keyless entry?



Nah, it's definitely got it - was working up until I dropped the remote and lost the battery a few days ago!
Top
 Profile  
 
 
Posted: Sun Apr 27, 2008 12:44 am 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

The remote could be stuffed after you dropped it.

BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
Posted: Sun Apr 27, 2008 12:46 am 
Getting Side Ways
Offline
User avatar

Posts: 1863

Joined: 30th Apr 2006

Location: Melbourne
VIC, Australia

BenJ wrote:
The remote could be stuffed after you dropped it.

BenJ


No, it seems ok and I've got a known good one spare as well.

The problem is I can't get the car to go into learning mode - the remotes themselves are fine.
Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 12:23 am 
Getting Side Ways
Offline
User avatar

Posts: 1863

Joined: 30th Apr 2006

Location: Melbourne
VIC, Australia

Anyone out there got any ideas?

Thanks,
Justin.
Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 12:25 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

is this the same with any falcon that has smartlock

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Tue Apr 29, 2008 12:31 am 
Getting Side Ways
Offline
User avatar

Posts: 1863

Joined: 30th Apr 2006

Location: Melbourne
VIC, Australia

hickmanioz wrote:
is this the same with any falcon that has smartlock

The procedure? Yes, except EF EL & AU use the demister button instead of the boot button.
Top
 Profile  
 
 
Posted: Fri Aug 15, 2008 2:42 pm 
Fordmods Newbie
Offline
User avatar

Age: 53

Posts: 13

Joined: 29th Apr 2007

Ride: EL Fairmont, XD Fairmont Ghia

Location: Canberra
ACT, Australia

I hate to piggy-back on this topic but I have a similar problem with a '99 XH Panelvan.

I have read the instructions here on FordMods but cannot get it in to "learning mode", the instructions say to "earth pin 2 on the diagnosis connector" as the van doesn't have a rear demister (or a boot, obviously), but it doesn't say if you have to cycle this earth "on-off-on" like you would with the demister or boot switch or to just jumper it to earth.

I have tried both techniques but have had no luck at all, has anyone out there done this to an XH Ute or Van before?

It is just so frustrating!

I appreciate any help anyone can provide, thanking you all in advance.

Cheers,
Glenn (X-DV8)

'80 XD Fairmont Ghia, 351, AOD, 3.23 - 9"
'99 XH Shaggin' Wag'n

 

_________________

'80 XD Fairmont Ghia (X-DV8), 351, AOD, B&M MegaShifter, 3.23-9" Diff, XE Ghia Headlights, Clear Front Indicators, Fairlane Grille, XF Front Bumper, XF Taillights & Fuel Filler Cover, Fairlane Dash, LTD F & R Headrests, LTD Dome Light, XF Center Console & Alarm.

Top
 Profile  
 
 
 Post subject: Re: Trouble getting a smartlock EB into learning mode for re
Posted: Fri Aug 15, 2008 3:02 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Private9 wrote:




The problem is though, is that I can't actually get the car into learning mode by pressing the boot button 3 times in 5 seconds.







I noticed when doing mine that if i pressed the buttons too fast in 5 sec, it wouldn't work. I tried it using slow presses, still in 5 sec, and it worked.

Maybe this the prob? Otherwise i'd try another smartlock module to rule it out.

Andrew.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
 Post subject: Re: Trouble getting a smartlock EB into learning mode for re
Posted: Sun Aug 17, 2008 2:04 pm 
Fordmods Newbie
Offline
User avatar

Age: 53

Posts: 13

Joined: 29th Apr 2007

Ride: EL Fairmont, XD Fairmont Ghia

Location: Canberra
ACT, Australia

Hi Justin,

You said you tried the boot button BUT have you tried using the rear demister switch?

On a slightly different note, on my '99 XH Panelvan which doesn't have a rear demister switch, I got into the programming mode by removing the dash facia and connecting the rear demister wiring plug into the transmission "Power" switch. I then followed the instructions and when it says to switch the rear demister 3 times, I switched the power switch "on-off, on-off, on-off" and it went into learning mode and I got the keyfob working.

Cheers,
Glenn (X-DV8)


Private9 wrote:
Hi All,

The problem is though, is that I can't actually get the car into learning mode by pressing the boot button 3 times in 5 seconds.

I have tried over and over again with no luck.

Has anyone got any idea on what I might be doing wrong?

Thanks,

Justin.

 

_________________

'80 XD Fairmont Ghia (X-DV8), 351, AOD, B&M MegaShifter, 3.23-9" Diff, XE Ghia Headlights, Clear Front Indicators, Fairlane Grille, XF Front Bumper, XF Taillights & Fuel Filler Cover, Fairlane Dash, LTD F & R Headrests, LTD Dome Light, XF Center Console & Alarm.

Top
 Profile  
 
 
 Post subject: Re: Trouble getting a smartlock EB into learning mode for re
Posted: Sun Aug 17, 2008 2:14 pm 
Getting Side Ways
Offline
User avatar

Posts: 1863

Joined: 30th Apr 2006

Location: Melbourne
VIC, Australia

X-DV8 wrote:
Hi Justin,

You said you tried the boot button BUT have you tried using the rear demister switch?

On a slightly different note, on my '99 XH Panelvan which doesn't have a rear demister switch, I got into the programming mode by removing the dash facia and connecting the rear demister wiring plug into the transmission "Power" switch. I then followed the instructions and when it says to switch the rear demister 3 times, I switched the power switch "on-off, on-off, on-off" and it went into learning mode and I got the keyfob working.

Cheers,
Glenn (X-DV8)
Good idea mate! I would've tried the demister switch, but I don't have one!

Private9 wrote:
Hi All,

The problem is though, is that I can't actually get the car into learning mode by pressing the boot button 3 times in 5 seconds.

I have tried over and over again with no luck.

Has anyone got any idea on what I might be doing wrong?

Thanks,

Justin.
Top
 Profile  
 
 
 Post subject: Re: Trouble getting a smartlock EB into learning mode for re
Posted: Mon Aug 18, 2008 12:13 pm 
Fordmods Newbie
Offline
User avatar

Age: 53

Posts: 13

Joined: 29th Apr 2007

Ride: EL Fairmont, XD Fairmont Ghia

Location: Canberra
ACT, Australia

Hi Justin,

Is your car an EB?


Private9 wrote:
X-DV8 wrote:
Hi Justin,

You said you tried the boot button BUT have you tried using the rear demister switch?

Cheers,
Glenn (X-DV8)

Good idea mate! I would've tried the demister switch, but I don't have one!

Private9 wrote:
Hi All,

The problem is though, is that I can't actually get the car into learning mode by pressing the boot button 3 times in 5 seconds.

I have tried over and over again with no luck.

Has anyone got any idea on what I might be doing wrong?

Thanks,

Justin.

 

_________________

'80 XD Fairmont Ghia (X-DV8), 351, AOD, B&M MegaShifter, 3.23-9" Diff, XE Ghia Headlights, Clear Front Indicators, Fairlane Grille, XF Front Bumper, XF Taillights & Fuel Filler Cover, Fairlane Dash, LTD F & R Headrests, LTD Dome Light, XF Center Console & Alarm.

Top
 Profile  
 
 
Posted: Mon Aug 18, 2008 12:32 pm 
Getting Side Ways
Offline
User avatar

Posts: 1863

Joined: 30th Apr 2006

Location: Melbourne
VIC, Australia

It is, but I have a custom dash, and where the demister switch & airvents lived, is a head unit. I've tried plugging a demister switch back in just to get the car into learning mode, however the demister doesn't appear to power up!
Top
 Profile  
 
 
Posted: Mon Aug 18, 2008 1:24 pm 
Fordmods Newbie
Offline
User avatar

Age: 53

Posts: 13

Joined: 29th Apr 2007

Ride: EL Fairmont, XD Fairmont Ghia

Location: Canberra
ACT, Australia

Check your fuses holder and make sure there is a fuse in for the demister otherwise it won't work.

Cheers,
Glenn


Private9 wrote:
It is, but I have a custom dash, and where the demister switch & airvents lived, is a head unit. I've tried plugging a demister switch back in just to get the car into learning mode, however the demister doesn't appear to power up!

 

_________________

'80 XD Fairmont Ghia (X-DV8), 351, AOD, B&M MegaShifter, 3.23-9" Diff, XE Ghia Headlights, Clear Front Indicators, Fairlane Grille, XF Front Bumper, XF Taillights & Fuel Filler Cover, Fairlane Dash, LTD F & R Headrests, LTD Dome Light, XF Center Console & Alarm.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 11:00 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names