Fordmods Logo

Fuel comsumption XH 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: Fuel comsumption XH
Posted: Fri Oct 22, 2010 5:02 am 
Oompa Loompa
Offline

Age: 38

Posts: 41

Joined: 6th Oct 2010

Ride: XH van

Location: whyalla
SA, Australia

im not getting very good fuel comsumption in my XH panelvan can you please give me some ideas into how i can get some more Km's out of a tank. i does have an aftermarket exhaust.. if that helps..

So Far

I have replaced oxy sensor
fuel filter
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Sun Oct 24, 2010 9:19 pm 
Stock as a Rock
Offline

Posts: 165

Joined: 3rd Sep 2008

Ride: XH

Location: . .
NT, Australia

I just put Pacemaker 4499 extractors in with my 2.5 inch exhaust and noticed a nice drop in fuel consumption. Trip that used 24 now uses about 20 litres.

I also had the coil replaced, and it came back from the shop with the ignition timing out. The fuel consumption was through the roof till I reset it properly. So maybe check your timing. And remember to wait for the self test, which the shop didn't.

Otherwise, tyre pressures, wheel alignment, wheel bearings, air filter, the basics.

Could also try a different diff and a manual gearbox?

My best fuel saver was to stop driving as hard on the accelerator.
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Tue Nov 02, 2010 9:49 am 
Oompa Loompa
Offline

Age: 38

Posts: 41

Joined: 6th Oct 2010

Ride: XH van

Location: whyalla
SA, Australia

thanks for the reply i have just fitted a pod filter and new leads so im still going to find the ultimate solution pacemakers are on my todo list
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Wed Nov 03, 2010 1:07 pm 
Oompa Loompa
Offline

Age: 38

Posts: 41

Joined: 6th Oct 2010

Ride: XH van

Location: whyalla
SA, Australia

Map sensor could that be part of the problem.

my mate was sitting behind me and told me that when i took off there was a large plume of fuel vapour that came out my exhuast pipe..have read that these can make a difference..
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Sun Dec 26, 2010 12:39 am 
Oompa Loompa
Offline

Age: 38

Posts: 41

Joined: 6th Oct 2010

Ride: XH van

Location: whyalla
SA, Australia

i have fitted a map sensor and a cold air chip and have noticed a large drop in fuel consumption instead of only getting around 50kms to a 1/4 of a tank around town im now getting over 100 so thats a good start..
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Sun Dec 26, 2010 1:03 am 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Vacuum leak may also be a cause of higher fuel consumption. Block cat can cause issues as well.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Sun Dec 26, 2010 10:36 am 
Parts Gopher
Offline

Age: 58

Posts: 86

Joined: 12th Oct 2008

Ride: Ford Longreach Ute OutBack

Location: Dapto
NSW, Australia

Is there any way to test a MAP sensor,other than replacing it with another one?If the MAP sensor is on its way out,what symptoms should you look for?,rough idle,higher than normal fuel consumption etc.?

Cheers,
Kev. :?:
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Tue Dec 28, 2010 2:25 pm 
Oompa Loompa
Offline

Age: 38

Posts: 41

Joined: 6th Oct 2010

Ride: XH van

Location: whyalla
SA, Australia

with mine i notice fuel consumption was through the roof you will normally only get a rough idle if the vaccum line has gome off the map sensor..

my 2 cents
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Wed Dec 29, 2010 7:54 am 
Oompa Loompa
Offline

Age: 38

Posts: 41

Joined: 6th Oct 2010

Ride: XH van

Location: whyalla
SA, Australia

to date i have installed a new map sensor
new oxy sensor
new filter
new leads and plugs
Cold Air chip..
Pod Filter..

and my fuel comsumption has changed for the better getting double what i was getting before but i think theres more to be done then my transmission died so my work is on hold. for a while.. will report back when i get more info
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Wed Aug 08, 2012 2:16 am 
Oompa Loompa
Offline

Age: 26

Posts: 37

Joined: 4th Aug 2012

Gallery: 2 images

Ride: XH XR6

Location: Melbourne
VIC, Australia

What kms are you getting out of a tank?
I'm getting give or take 400kms out of 75ltrs
Of 100octane. But I have a slight timing issue that the
Cam is contributing to. But max Kay's was 475-500 on hwy.

 

_________________

XHI Tickford XR6, 5 speed, Wade 977b@110 + Cam Gear , Pacemaker 4480, 100c Cat, 2 1/2"CB,
front camber kit, (Est 155 RwKw)

There's no man in automatic!
-----------------------
Coming soon!
Port & Polish on Head
Custom Grind Camshaft
(hoping for 200RwKw)

Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Wed Aug 08, 2012 4:39 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Whats 'poor consumption'?
Driving conditions, style?
400ks is about average from 65ltr if its driven around town/city, even less if you've got a heavy foot or have a load.

WTF is a cold air chip? ebay special?

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Mon Sep 24, 2012 4:52 pm 
Fordmods Newbie
Offline

Posts: 13

Joined: 16th Oct 2011

Ride: XH Falcon Ute

Location: Melbourne
VIC, Australia

I get about 100kms per 1/4 - is that good/bad?
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Mon Sep 24, 2012 6:07 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

masshead wrote:
I get about 100kms per 1/4 - is that good/bad?


which works out to be 400km/65L which concurs with krisisdog's comment above.

[quote="krisisdog"]400ks is about average from 65ltr if its driven around town/city, even less if you've got a heavy foot or have a load./quote]

As krisisdog said...what's the driving style/condition. If you are getting 400km/hr doing 100% highway driving...something is not right, unless you are towing something.

I get 6-7L/100km on a single tank doing 100% highway driving (~900km). 13-14L/100km stop start metro driving with a bit of highway in between (~500km)

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Wed Oct 03, 2012 3:26 pm 
Parts Gopher
Offline
User avatar

Age: 53

Posts: 74

Joined: 17th Sep 2012

Gallery: 24 images

Ride: XH Ute

Location: Townsville
QLD, Australia

Just my 2c since I've just done my 1st full tank.

397.2Km and used 53.15l, so 13.38 l/100km.

Doesn't seem too bad to me for a 200k engine on an autobox, all town driving with a fair bit of it loaded.

whatcha reckon?
Top
 Profile  
 
 
 Post subject: Re: Fuel comsumption XH
Posted: Wed Oct 03, 2012 8:09 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Didn't notice it was a two year old thread bumped by the post previous to mine lol.
To add to the topic tho, my auto XH got 400-450 a tank with only town driving, generally AC on too.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 3:26 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names