Fordmods Logo

Fordmods Advertising

Symptoms of bad sway bar rubbers??? 

 

Page 1 of 2 [ 17 posts ] Go to page 1, 2  Next

 
 Post subject: Symptoms of bad sway bar rubbers???
Posted: Wed Sep 09, 2009 1:27 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 3301

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T

Location: Perth
WA, Australia

Hi all,

my car was a ghia so it has all the usual swaybars and such underneath..

The wheel bearings are good, the tie rods ends are new as is one of the tie rods itself and there is zero slop in the steering... grabbing a wheel with it off the ground has no slop or movement (vertically or horizontally).... balljoints are good too it seems.

Problem is that as I drive along at speed.. there is a clattering noise and feeling coming from both the front and back suspension.. I can feel it in the steering as well.. usaully around the 100km mark as I go over small road variations I can feel the light clatter in the steering while and hear it too.. (I well as the same sort of noice from the rear that I initially thought was the diff touching the exhaust but isn't.) .... the front wheels need balancing, but the rears were just done and it isn't that sort of noise/feeling anyway..

About the only thing I can think of is the sway bar rubbers... they are red nolathaine and look ok externally, but that doesn't mean they are inside I guess... what happens when they wear out??? is it this sort of symptom?

regards

Frank

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Wed Sep 09, 2009 1:58 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

You should be able to see the shackles and link bushes are warped and cracked just by looking at them.

I'd say if they look ok its something else

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Wed Sep 09, 2009 2:03 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 3301

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T

Location: Perth
WA, Australia

what else is there?

I just had a wheel alignment and they didn't find anything... but it clatters..

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Wed Sep 09, 2009 6:22 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

God forbid you take your car to pedders to get them to help you.

The other thing i have seen is rooted shocks. the two halfs are just sitting inside each other and bang back and forth. damaged uni joint?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Wed Sep 09, 2009 6:38 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 3301

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T

Location: Perth
WA, Australia

Car went in for a wheel alignment and checkup a bit over a month ago.. .they said that apart from needing more camber, it all checked out. They even took it for a test drive, just not anywhere where they could do 100kph.

I've since bought a K-mac adjustable camber kit though I've not installed it yet.

I didn't really want to go to a bunch of places that would all tell me they could sell me something that would fix it.... rather than just work out what it is and replace it myself. I have a new child and little money so I can't afford to just pay people to guess and perhaps replace stuff not at fault.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Thu Sep 10, 2009 2:02 pm 
Getting Side Ways
Offline

Age: 105

Posts: 927

Joined: 27th Sep 2007

Location: Adelaide
SA, Australia

Steering rack bolts? its free to check :D My eb ones were loose and rattled.

 

_________________

165 Killer Wasps all packaged in a green kmart car, almost an explorer in a way...

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Thu Sep 10, 2009 2:10 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 3301

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T

Location: Perth
WA, Australia

Sadly, I had the steering rack out not long ago and they are definitely not loose... Thats why I had a wheel alignment done, because I'd pulled out the steering rack swapped it with a better one. Was making that rattle before and after the rack swap though.

it's a puzzler... wish I could rig up a camera and microphone under there...

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Thu Sep 10, 2009 9:00 pm 
Getting Side Ways
Offline

Age: 50

Posts: 487

Joined: 8th Apr 2006

Ride: ba xls ute

Location: tweed heads
NSW, Australia

check lower shock bolts are tight .just replace the rubbers thet are cheap
Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Thu Sep 10, 2009 10:11 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 3301

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T

Location: Perth
WA, Australia

Thats not a bad one...

I'll check that when I put the kmac camber kit in.... do all the rubbers too..

strange that the same sort of noise comes from the front and back though....

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Thu Sep 10, 2009 10:14 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4327

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Rear noise may be bottom shock bolts, they have to be done up stupidly tight or they'll clunk.
Should be able to visually check all the rubbers...

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Thu Sep 10, 2009 10:16 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 3301

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T

Location: Perth
WA, Australia

I have to get under it soon to swap the exhaust over for the one from the EA so when I do that, I'll check everythign I can reach and replace as many rubbers as I can get my hands on.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Sun Sep 13, 2009 9:22 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 3301

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T

Location: Perth
WA, Australia

krisisdog wrote:
Rear noise may be bottom shock bolts, they have to be done up stupidly tight or they'll clunk.
Should be able to visually check all the rubbers...



You're a legend mate.. the rear bottom shock bolts were loose...... tighened them up and all is good now.

Also looked at the sway bar rubbers (rear) they are not rubber but a urethane stuff.. tourquise in colour..don't what that means brand wise... but condition looked ok.. just a little loose is all.

Thanks Mr Krisisdog and everyone that made suggestions..

will check the front out next weekend.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Sun Sep 13, 2009 10:30 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4327

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

I've learnt that one from experience, and as a matter of fact, I have to tighten one of mine up again when I get around to it lol.
As for the turquoise rubbers, I'm not too sure, but when I picked up my LSD w swaybar, it had brand new turq rubbers....

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Sun Sep 13, 2009 11:13 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 3301

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T

Location: Perth
WA, Australia

is it only the back ones that come loose or does it happen up the front also. (guess I'll know next weekend)

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: Symptoms of bad sway bar rubbers???
Posted: Sun Sep 13, 2009 11:18 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4327

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

Never had an issue with a front yet, touch wood.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: ASHEBXR8 and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Oct 24, 2014 11:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names