Fordmods Logo

ignition problems 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: ignition problems
Posted: Sun Sep 20, 2009 9:58 pm 
Stock as a Rock
Offline

Age: 26

Posts: 185

Joined: 26th Apr 2009

Ride: 1995 EF Futura, 1971 ZD Fairlane

Location: Morisset
NSW, Australia

i've read around guys but not sure if its the same problem, it only happens on the odd occassion i'll go to start my car but it doesnt start the radio dash lights etc come on but the car wont start, if i just keep trying to start it it eventually does. has this got to do with the smart lock like i've read? it was slow to start up before so i thought it was battery problems so replaced the battery but it's done it a few times any ideas what it is?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: ignition problems
Posted: Sun Sep 20, 2009 11:29 pm 
Smokin em up
Offline

Posts: 258

Joined: 30th Dec 2007

Location: cairns
QLD, Australia

Is it an auto or manual?Have you tried bashing the LH side of the dash ? Tested the start relay and the starter?and don't forget the neutral safety switch!Cheers Kevman
l
Top
 Profile  
 
 
 Post subject: Re: ignition problems
Posted: Mon Sep 21, 2009 11:40 pm 
Stock as a Rock
Offline

Age: 26

Posts: 185

Joined: 26th Apr 2009

Ride: 1995 EF Futura, 1971 ZD Fairlane

Location: Morisset
NSW, Australia

it's a manual, thanks i will check all that out and hopefully find out whats going on.

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 11:40 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names