Fordmods Logo

Problem with my KF laser :( 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Problem with my KF laser :(
Posted: Mon Jan 18, 2010 1:47 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 3

Joined: 18th Jan 2010

Ride: 1990 kf laser

Location: Campbeltown
NSW, Australia

Hi all, ok i have a 91 KF laser 1.6 carby Auto... My problem is that resently my headlights started going bright and dim and so forth and sometimes my stereo plays up too (it doesnt turn off but the sound cuts out (the deck is new and has been in for bout 4 months NO PROBLEMS) and last night was driving and both low beam part of bolbs blew at the exact same time... i have no wiring diagram atm so i dont know what relay to check for starters... i ha put multimeter on battery while car was running and the volts where going from some where around 14.3 volts down to like 5 or something and back up again, so i am kinda thinking maybe has something to do with the regulator on the alt but too my battery does not go flat i just have this problem it sometimes depends on the revs i think? not sure... the only thing i have done to it resently was change the carby cause i could not get a needle and seat seperatly and that was my problem (kinda thinking taking the needle and seat out and put my old carby back on (cant remember if problem was there b4 i changed it or not lol)) any help would be appreciated thank you
Top
 Profile  
 
 
 Post subject: Re: Problem with my KF laser :(
Posted: Mon Jan 18, 2010 1:55 pm 
Stock as a Rock
Offline
User avatar

Age: 29

Posts: 168

Joined: 17th May 2009

Ride: EL XR6

Location: Canberra
ACT, Australia

alty and/or batt is dead
Top
 Profile  
 
 
 Post subject: Re: Problem with my KF laser :(
Posted: Mon Jan 18, 2010 3:42 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 3

Joined: 18th Jan 2010

Ride: 1990 kf laser

Location: Campbeltown
NSW, Australia

yeah i kinda figured it was the alt or the reg on it lol the battery seems fine doesnt go flat or anything never have problem starting the car and i can sit there with my stereo running for ages and it still starts and i have an amp and sub and all that too and still no prob so must be the regulator or something i am sure
Top
 Profile  
 
 
 Post subject: Re: Problem with my KF laser :(
Posted: Thu Mar 25, 2010 12:30 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 5540

Joined: 31st Oct 2005

Gallery: 28 images

Ride: NC II Fairlane

Location: morayfield
QLD, Australia

yeah id say alt for sure by the sounds of it. id get onto the issue asap as it will kill your battery pretty quick.

if you need parts jump onto www.fordlaser.com there is a heap of us there, and there is always someone with parts

 

_________________

Member #7418
KB Laser White lightning Turbo - B6T
Turbo NC II Fairlane Ghia
http://www.fordmods.com/the-garage-f53/my-new-nc-ii-fairlane-dial-up-warning-t50380.html

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Oct 21, 2017 5:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names