Fordmods Logo

Fordmods Advertising

MAP sensor 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: MAP sensor
Posted: Sat Mar 12, 2011 11:44 am 
Parts Gopher
Offline

Age: 41

Posts: 70

Joined: 17th Feb 2011

Ride: EB, fairmont

Location: sydney
NSW, Australia

Yo pappa,
Enquiring about the price for a MAP sensor for EBII, on that note,
does it have to be an EA/EB/ED sensor, would other models be compatible.
I was going to search the wreckers, but I could end up with the same problem,
out of range sensor.
thanx mate..

matt
Top
 Profile  
 
 
 Post subject: Re: MAP sensor
Posted: Sat Mar 12, 2011 12:35 pm 
Getting Side Ways
Offline

Age: 57

Posts: 5492

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

might help if you ask the question in the right thread ie: Ask Papa Smurf

 

_________________

SWC

South West Customs


Members of the SWC Stable, fordebgt93, TROYMAN, Benj, svo_matt, Mrs C, eb_fairmont, Total_tool, Terroristghia

Top
 Profile  
 
 
 Post subject: Re: MAP sensor
Posted: Sat Mar 12, 2011 12:57 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 36

Posts: 7244

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

you can try my EBII Map sensor to diagnoe if yours if cactus. its surplus to my needs now.

I am of the understanding MAP sensors are interchangable from EA - AUIII, I will be corrected if I am wrong though.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: MAP sensor
Posted: Sat Mar 12, 2011 1:52 pm 
Parts Gopher
Offline

Age: 41

Posts: 70

Joined: 17th Feb 2011

Ride: EB, fairmont

Location: sydney
NSW, Australia

SWC wrote:
might help if you ask the question in the right thread ie: Ask Papa Smurf

oops :oops:
thought i did.lol
saturday morning mind
Top
 Profile  
 
 
 Post subject: Re: MAP sensor
Posted: Sat Mar 12, 2011 2:03 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11506

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

matman72 wrote:
SWC wrote:
might help if you ask the question in the right thread ie: Ask Papa Smurf

oops :oops:
thought i did.lol
saturday morning mind


Probably clicked post new topic rather than reply...

Waggin...note the closeness of the two buttons...maybe move it ;)

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Oct 24, 2014 11:44 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names