Fordmods Logo

EL station wagon, Fixing tail gate that won't open? 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
 Post subject: Re: EL station wagon, Fixing tail gate that won't open?
Posted: Fri Mar 30, 2012 9:32 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5586

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Aussierox wrote:
That would work except that I dynamatted the tailgate :/
And didn't keep those bolts clear - silly boy.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: EL station wagon, Fixing tail gate that won't open?
Posted: Thu Apr 12, 2012 5:00 pm 
Parts Gopher
Offline

Age: 25

Posts: 65

Joined: 29th Jan 2012

Ride: 1997 Falcon EL Fairmont Wagon

Location: Melbourne
VIC, Australia

Ok so it turns out nothing was broken inside the tailgate but the pin that goes into the handle had some how fallen out so the boot would still open but only if the surround was off to allow the handle to be pulled up much higher than it normally would have been.

So my solution was this :) I don't think that's coming off anytime soon!

Attachment:
Solution.JPG


You do not have the required permissions to view the files attached to this post.
Top
 Profile  
 
 
 Post subject: Re: EL station wagon, Fixing tail gate that won't open?
Posted: Thu Apr 12, 2012 10:08 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

Aussierox wrote:
Ok so it turns out nothing was broken inside the tailgate but the pin that goes into the handle had some how fallen out so the boot would still open but only if the surround was off to allow the handle to be pulled up much higher than it normally would have been.

So my solution was this :) I don't think that's coming off anytime soon!

Attachment:
Solution.JPG


Thats some good work mate....It works and won't see it once the surround is put back on.

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Oct 24, 2017 10:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names