Fordmods Logo

NL Fairlanewon't f**king start!!!! 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: NL Fairlanewon't f**king start!!!!
Posted: Thu Jul 12, 2012 9:03 am 
Stock as a Rock
Offline

Age: 41

Posts: 114

Joined: 29th Jan 2011

Ride: NL Fairlane. 5 liters of Fun!

Location: Bathurst/Orange
NSW, Australia

Hi.
I Posted this in the V8 Forum as well, but thought it might be a good one to post here as well.
Just got myself a v8fairlane dirt cheap cause it has a slight problem. It won't effing start!!!! Battery is brand new too. when you turn the key there is a faint/soft clicking sound, and full dash lights, but that's it. any suggestions? I Need to get it running asap, as it was brought to be a second car for me and the missus. (And as a toy for me! LOL).the only clue i have from the previous owner is that he replaced two of the relays down near the drivers headlight, and it was fine for a few days, then it died again, which was when he went and got a new battery, (Thinking it was just the battery), and when it went in, no love. any ideas? Will take it to an auto sparky, but would prefer to do it on the cheap myself
Top
 Profile  
 
 
 Post subject: Re: NL Fairlanewon't f**king start!!!!
Posted: Thu Jul 12, 2012 10:26 am 
Parts Gopher
Offline

Posts: 85

Joined: 13th Oct 2008

Ride: XG ute

Location: Gold Coast
QLD, Australia

See if you can jump power straight to the starter motor with a lead, that will indicate or eliminate the starter motor.
Top
 Profile  
 
 
 Post subject: Re: NL Fairlanewon't f**king start!!!!
Posted: Thu Jul 12, 2012 1:27 pm 
Stock as a Rock
Offline

Age: 41

Posts: 114

Joined: 29th Jan 2011

Ride: NL Fairlane. 5 liters of Fun!

Location: Bathurst/Orange
NSW, Australia

Will try that. Also I just talked to an auto sparky, and he suggested that I give the starter motor a "Technical Adjustment", and if that works, then it is most likely dodgy brushes. Quoted me $150 to fix it if that's the problem.
Top
 Profile  
 
 
 Post subject: Re: NL Fairlanewon't f**king start!!!!
Posted: Sun Jul 15, 2012 9:39 am 
Stock as a Rock
Offline

Age: 41

Posts: 114

Joined: 29th Jan 2011

Ride: NL Fairlane. 5 liters of Fun!

Location: Bathurst/Orange
NSW, Australia

Repair cost? $22 if i get genuine parts. It was a dodgy relay! LOL Still a good deal tho!
Top
 Profile  
 
 
 Post subject: Re: NL Fairlanewon't f**king start!!!!
Posted: Sun Jul 15, 2012 11:19 am 
Parts Gopher
Offline

Posts: 85

Joined: 13th Oct 2008

Ride: XG ute

Location: Gold Coast
QLD, Australia

Great result, makes it all worth while.
Top
 Profile  
 
 
 Post subject: Re: NL Fairlanewon't f**king start!!!!
Posted: Mon Jul 16, 2012 2:49 pm 
Stock as a Rock
Offline

Age: 41

Posts: 114

Joined: 29th Jan 2011

Ride: NL Fairlane. 5 liters of Fun!

Location: Bathurst/Orange
NSW, Australia

$722 to buy it and repair it!!!! LOL gonna get it serviced tho.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 6:57 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names