Fordmods Logo

xh to el xr6 conversion- no spark 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: xh to el xr6 conversion- no spark
Posted: Wed Nov 19, 2014 7:21 am 
Fordmods Newbie
Offline

Age: 20

Posts: 3

Joined: 4th Aug 2014

Ride: XH Ford ute

Hi all, after purchasing a 97 xh, after owning it no more than a month the auxiliary shaft completely shreds and sends metal all through my motor. I drain the oil to find pieces of metal that are almost chunks. Anyway I find an el xr6 motor for sale and quickly buy it. I have a mate who has helped me along the way as he knew more then me about what to do.
We get it all together, motor goes in nice and easy everything connects up beautiful. We had a bit of a struggle when it came to the wiring but I think we eventually a got there . When we finally reached the moment of starting all is going well. We then find out we have no spark. There is spark going to the coil but it will go no further. I bought a brand new coil thinking it could just be the old coil but it has not changed a thing.

I've spoken to a few mechanics and auto elecs and they've said about the BCM being the problem but there is only to wiring clips that go into it and they are both fine.

Any ideas on what my problem could be? It would be greatly appreciated.
Top
 Profile  
 
 
 Post subject: Re: xh to el xr6 conversion- no spark
Posted: Wed Nov 19, 2014 8:38 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

What is your smartlock light doing?

Is it flashing faster than normal?
Top
 Profile  
 
 
 Post subject: Re: xh to el xr6 conversion- no spark
Posted: Thu Nov 20, 2014 10:08 am 
Fordmods Newbie
Offline

Age: 20

Posts: 3

Joined: 4th Aug 2014

Ride: XH Ford ute

Smart lock is all the same from what I can tell mate. What could it mean if it's flashing faster?
Top
 Profile  
 
 
 Post subject: Re: xh to el xr6 conversion- no spark
Posted: Thu Nov 20, 2014 10:18 am 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

If its flashing faster or doesn't go out when the ignition is turned to reds then the BCM (Smartlock) is the issue.

Does the fuel pump prime when you turn the ignition to reds?
Top
 Profile  
 
 
 Post subject: Re: xh to el xr6 conversion- no spark
Posted: Sat Nov 22, 2014 6:55 am 
Fordmods Newbie
Offline

Age: 20

Posts: 3

Joined: 4th Aug 2014

Ride: XH Ford ute

Yea fuel pump is all good when switched to reds. I am away at the moment and have a auto elec coming to have a look on Tuesday so I will let you know what happens then.
Cheers heaps for the input. :)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Oct 17, 2017 11:05 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names