Fordmods Logo

Xh no spark 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Xh no spark
Posted: Tue Jun 23, 2015 5:38 pm 
Oompa Loompa
Offline

Age: 25

Posts: 32

Joined: 13th Apr 2012

Ride: XH II 1 tonne

Location: Singleton
NSW, Australia

My xh is giving no spark. The alternator had died so it got replaced, came out the next day to hit the highway and no go. Here are the things I''ve covered:

changed the TFI
Changed the coil
replaced dizzy, everything was in working order
cap is clear of any wear
rotor is fine
plugs are fine
you can smell the fuel getting to the cylinder

Any help will be much appreciated.
Top
 Profile  
 
 
 Post subject: Re: Xh no spark
Posted: Tue Jun 23, 2015 5:41 pm 
Oompa Loompa
Offline

Age: 25

Posts: 32

Joined: 13th Apr 2012

Ride: XH II 1 tonne

Location: Singleton
NSW, Australia

The smartlock is happy too.
Top
 Profile  
 
 
 Post subject: Re: Xh no spark
Posted: Wed Jun 24, 2015 2:49 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

JT&utes wrote:
replaced dizzy, everything was in working order.

So the hall effect was putting out a PIP signal ?

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: Xh no spark
Posted: Wed Jun 24, 2015 4:39 pm 
Oompa Loompa
Offline

Age: 25

Posts: 32

Joined: 13th Apr 2012

Ride: XH II 1 tonne

Location: Singleton
NSW, Australia

Yep. Picked up the PIP at the TFI module and the ECU and tested the wiring between the two.
Top
 Profile  
 
 
 Post subject: Re: Xh no spark
Posted: Wed Jun 24, 2015 11:38 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

And there is a SPOUT signal to the coil plug ?

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
 Post subject: Re: Xh no spark
Posted: Thu Jun 25, 2015 1:02 am 
Oompa Loompa
Offline

Age: 25

Posts: 32

Joined: 13th Apr 2012

Ride: XH II 1 tonne

Location: Singleton
NSW, Australia

Yeah there's a spout. I went through the workshop manual troubleshooting and I'm at a loss. The only thing I can think of is the ECU is buggered.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 6:11 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names