Fordmods Logo

A/C / Heater fan only works on high 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: A/C / Heater fan only works on high
Posted: Tue Mar 16, 2010 5:48 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 3365

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

Now from previous experience when this happens it's the fan speed resistor. only works on high because it gets direct power. am i right?

car is a EB1. where is the resistor?

 

_________________

Daily driver: AU2 Forte. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: AU1 XR kit. Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. 245rwkw. 11.9 @112mph

Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Tue Mar 16, 2010 6:41 pm 
Stock as a Rock
Offline

Posts: 114

Joined: 21st May 2009

Ride: EBI Wagon & Mass Transit

Location: The Hills Area
NSW, Australia

The fan resistor is located on the left hand side bottom of the heater box like the later models behind the glovebox.
Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Tue Mar 16, 2010 7:15 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 3365

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

so i'm right in thinking it's the resistor? and i don't have to pull the dash out? just the glovebox

 

_________________

Daily driver: AU2 Forte. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: AU1 XR kit. Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. 245rwkw. 11.9 @112mph

Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Tue Mar 16, 2010 7:44 pm 
Stock as a Rock
Offline

Age: 31

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

I had the same problem in my XG ute it was the fan speed resistor. You do not need to pull the dash out just pull the glove box out and take it out from the lhs of the heater box. Just to let to know as well don't bother hunting a new one from ford they are now obsolete.

If you want pictures let me know

Cheers Rick
Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Tue Mar 16, 2010 8:57 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 3365

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

really? obsolete. CRAP! always happens. i'll just have to get one off a mate who's wrecking 2 EB's

 

_________________

Daily driver: AU2 Forte. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: AU1 XR kit. Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. 245rwkw. 11.9 @112mph

Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Tue Mar 16, 2010 9:10 pm 
Stock as a Rock
Offline

Age: 31

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

Yes they have been on backorder from ford around 3/4 months then last week we find out there obsolete. So anything from EA - AU falcons you can no longer get a fan speed resistor. Even ED/EF/EL Climate control fan speed resisitors are now obsolete. You should be able to find a good one at the wreckers i would say around $30 - $50
Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Tue Mar 16, 2010 10:31 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 3365

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

el_747 wrote:
Yes they have been on backorder from ford around 3/4 months then last week we find out there obsolete. So anything from EA - AU falcons you can no longer get a fan speed resistor. Even ED/EF/EL Climate control fan speed resisitors are now obsolete. You should be able to find a good one at the wreckers i would say around $30 - $50


and i'm not paying that much. i'll get it off a mate

 

_________________

Daily driver: AU2 Forte. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: AU1 XR kit. Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. 245rwkw. 11.9 @112mph

Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Sun Mar 21, 2010 11:47 am 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 3365

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

now the fan keeps sometimes not working unless on high or working on all speeds. any ideas?

also i pulled the glovebox out and couldn't see the resistor

 

_________________

Daily driver: AU2 Forte. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: AU1 XR kit. Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. 245rwkw. 11.9 @112mph

Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Mon Mar 22, 2010 10:48 am 
Tyre Shredder
Offline
User avatar

Age: 51

Posts: 358

Joined: 7th Jun 2007

Ride: NA Fairlane / FE LTD

Location: bayswater
VIC, Australia

Unplug the wiring conector from the heater box then take out the screws holding the little plate in.
Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Mon Mar 22, 2010 5:39 pm 
Getting Side Ways
Offline
User avatar

Age: 27

Posts: 3365

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

got any pics?

 

_________________

Daily driver: AU2 Forte. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: AU1 XR kit. Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. 245rwkw. 11.9 @112mph

Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Mon Mar 22, 2010 6:13 pm 
Tyre Shredder
Offline
User avatar

Age: 51

Posts: 358

Joined: 7th Jun 2007

Ride: NA Fairlane / FE LTD

Location: bayswater
VIC, Australia

Sorry can't get you a pic. Pull the glove box out and follow the looms until you find the one that plugs into the heater box then dissapears. This is the one you want. From memory it is a six pin plug and when you pull the module out it will have multiple pig tails on it.
Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Mon Mar 22, 2010 7:36 pm 
Stock as a Rock
Offline

Age: 31

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

The resistor is around where the arrows are. It will be a little black switch with 2 plugs coming out of it.

 

 

Attachments:
Capture1.jpg
Capture1.jpg [ 178.58 KiB | Viewed 692 times ]
Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Fri Jan 16, 2015 12:21 pm 
Fordmods Newbie
Offline

Posts: 1

Joined: 16th Jan 2015

Ride: 1988 EA Fairmont

Location: Cromwell
New Zealand

:cry: Blower fan only working on speeds 1,2 and 4 and intermittently on speed 3 in my stretched limo. With all day wine tours coming up in Central Otago's 30+ degrees Celsius heat with the very real possibility of no air con, I was aghast when, in spite of my conviction that I simply had a dirty contact in some part, 3 auto sparkies told me it was the blower motor resistor or air con computer controller (it has one!?) failing. No one could tell me where it was or how to test which part was faulty. Finally went to my local mechanic who found where it was and showed me how to remove it (I found I also had to remove the small air con controller and plate (2 screws) in front of it for better access). He told me how to ease it out on an angle after removing its 2 screws. I removed it, vacuumed out a handful of crumbly leaves, the mechanic used contact cleaner spray to tidy it up. I gently cleaned the contacts with very fine emery paper, reinstalled it but it then worked only on speed 4, indicating failure. Back to my mechanic and found he had opened the contacts when my knowledge of physics suggested otherwise. So he reset the top spring contact to be touching the bottom contact. Re-installed and bingo! All 4 speeds now working. Just as well as the part is now obsolete and is no longer available new in New Zealand or overseas. :D
Top
 Profile  
 
 
 Post subject: Re: A/C / Heater fan only works on high
Posted: Sun Nov 27, 2016 1:14 pm 
Fordmods Newbie
Offline

Posts: 18

Joined: 6th Jun 2012

Ride: FG Falcon XT; AU II Ute

Location: Perth
WA, Australia

Yes, this is the problem I have too.

Also a lot of leaf debris in the box surrounding the heater/cooler radiators under the dash. I cut the bottom off this box with a hot knife. With a mirror I could watch the bimetal strip on the heater resistor give a feint spark as the contact separated and the fan cut out.

So I tried to bend the mount of the bimetal strip to create more pressure so it wouldn't lift at the contact so easily. Didn't work. The bimetal strip itself is stuffed I think. No spring left in it.

Where can I get another? :shock: Seems only the wreakers or are they available from Ford?

Or I can solder the contact shut and tempt a fire under the dash. Might be cheaper to buy a fire extinguisher!!!! :roll:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Jan 23, 2017 5:27 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names