Fordmods Logo

Ford EL vibration/harmonic after 110kms 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: Ford EL vibration/harmonic after 110kms
Posted: Sun Jul 15, 2018 2:23 pm 
Tyre Shredder
Offline

Age: 48

Posts: 349

Joined: 16th Jul 2007

Ride: EL Falcon

Power: 146 rwkw

Location: sydney
NSW, Australia

Hi everyone. I just like to know if anyone has faced this issue or not and if so what was the problem.
On the freeway when i travel over 110kms right through to 140-150kms even when i back off the throttle i get this vibration or harmonic under my seat. Not through my steering wheel.
Now i have done the auto extension housing bush and seal, another balance on the tail shaft with new uni's, full recon. diff which i got the axles checked for straightness, brand new diff gears and brand new truetrac and rotated my wheels front to back. Still there.
I have changed my rear top and lower trailing arms with the heavy duty Nolathain arms a long time ago. But when i did do the trailing arm a long time ago the car ran so smooth at thews speeds.
Maybe i'm thinking stall converter bolts or converter. Maybe i'm missing something that anyone here can share a light on my issue.

 

_________________

FORD EL 4.0L. Crow cam, T.I Performance J3 Chip, Vernier cam gear, CMS stage 3 head, 68mm TB, AU head gasket + ARP studs, AU injectors, Pacey 4480, High flow cat, Shift kit, Stallie, 3:73 TrueTrac.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 13, 2018 6:11 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names