Fordmods Logo

ba xr8 crank no spark 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: ba xr8 crank no spark
Posted: Tue Dec 25, 2018 5:18 am 
Fordmods Newbie
Offline

Age: 22

Posts: 4

Joined: 6th Jun 2014

Ride: Ba Falcon 2003

Location: Maroochydore
QLD, Australia

i have a ba xr8 it will turn over but wont fire there is no pats hand flashing, i have checked all the relays and fuses there are no codes except occasionally a can bus error stores itself but nothing shows up at the time of scan i have tested power going to the coil wires one wire is 12v and the other is 1.5 and up to 2 while cranking i have changed crank angle sensor and tested wires one is 1.4 and other is also 1.4 or 1.5 wires also power gets to the ecu plug from coil wires and the crank sensor i suspect the ecu but with no codes coming up all the time i cant be sure has anyone on here had a similar issue or and ideas on what could be causing the issue thanks in advance

also i bought the car with a blown motor and dropped one in all plugs are done up and motor is earthed but have never seen the car run so have no clue of any prior issues with electrics
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
cron

 

 

It is currently Fri Feb 22, 2019 3:53 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names