Fordmods Logo

AU Falcon SR, Cranking, Not Starting 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: AU Falcon SR, Cranking, Not Starting
Posted: Fri Jan 04, 2019 1:12 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 3

Joined: 4th Jan 2019

Ride: 2002 AU Falcon SR

Location: Busselton
WA, Australia

Morning guys.
I'm not sure if this is topic is already posted somewhere ( i could find a search bar haha)
I have a 2001 AU Falcon 6cyl SR, that wont start, it cranks. Have no spark on the leads.
Have tested the crank sensor, but wondering what volts i should be seeing.
I have replaced the coil pack as it was cracked, this didn't work either.
I have purchased a second hand ECU and plugged it in, left ignition on for the 90mins to let it self program to the vehicle and it hasn't worked, have i missed something with the ECU.
Any ideas why it cranks but wont start...
Any help is appreciated.

Simon M, WA :D
Top
 Profile  
 
 
 Post subject: Re: AU Falcon SR, Cranking, Not Starting
Posted: Sat Jan 05, 2019 10:09 am 
Fordmods Junkie
Online
User avatar

Posts: 2989

Joined: 22nd Jan 2009

Ride: '91 EB Wagoon

Location: Geeelong
VIC, Australia

SimonM_83 wrote:
Morning guys.
I'm not sure if this is topic is already posted somewhere ( i could find a search bar haha)
I have a 2001 AU Falcon 6cyl SR, that wont start, it cranks. Have no spark on the leads.
Have tested the crank sensor, but wondering what volts i should be seeing.
I have replaced the coil pack as it was cracked, this didn't work either.
I have purchased a second hand ECU and plugged it in, left ignition on for the 90mins to let it self program to the vehicle and it hasn't worked, have i missed something with the ECU.
Any ideas why it cranks but wont start...

Any help is appreciated.

Simon M, WA :D



cannot replace an AU or later ECU/PCM as per the earlier E series. pretty sure you will have the smartshield on now :?:


and that's about as far as i can help you.
Top
 Profile  
 
 
 Post subject: Re: AU Falcon SR, Cranking, Not Starting
Posted: Sat Jan 05, 2019 10:10 pm 
Technical Contributor
Offline

Posts: 521

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

as mentioned by Mad2 the ECU can Not be programmed on this model as of june 99. without a scan tool to link Bem and ECU.

code for keys should still be correct in Bem if not faulty or replaced but will require parameter reset to link with new ECU.

does cabin interior light work - does smartshield light flash and go out with ignition turned on.

suggest refitting old ECU and testing further .
verify harmonic balancer has not moved(outer spins on center at rubber mount) can also physically damage crank sensor by moving.

check for power at coil with key on and cranking - check connectors near air filter for corrosion -scan for fault codes -
the following from ford may also be of some use -------------------------------------------


Smartshield, a completely new "state of the art" immobilization system, will be fitted to all
AU vehicles built from the 7th of June, 1999.




20 July 2000
TECHNICAL SERVICE BULLETIN - Passenger ARTICLE 37/00
Circulate to Service Manager Parts Manager Foreman Receptionist Technicians
TITLE - ENGINE CRANKS BUT WILL NOT START
MODELS - AUI & II six cylinder

PRÉCIS - The main engine wiring harness may be grounded.
Service Action
Should an AUI or AUII six cylinder crank but fail to start and the NGS test shows code

P1260*the following
actions should be taken. Pin 90 of the PCM should be checked for voltage reference. The pin

should read
5.0 volts with the ignition on. If the reading is lower than 5.0 volts the following items should

be checked.
1. The main wiring harness will need to be visually inspected for abrasion/cuts and may need
to be wiggle
tested to induce the fault.
2. The wire corresponding to pin 90 in the engine harness should be examined for a short to
ground
condition. This will most likely occur at harness securing points but may also occur where the
harness
passes body flange areas. The harness should be repaired as required. It is not necessary to
replace
the wiring harness.
3. The air conditioning high pressure switch may be shorted.
After the repair is completed perform a parameter reset.
Note: this is often seen as a BEM fault when in fact the Vref line is pulled low. Readings as
low as 3 volts will exhibit this fault.
*For AUII vehicles only: the crank but fail to start concern can result in NGS communication
not being enabled and no BEM codes will be logged. In this case items 1 and 2 should still be checked. If no NGS communication is available the courtesy lamp fuse may have failed.
Top
 Profile  
 
 
 Post subject: Re: AU Falcon SR, Cranking, Not Starting
Posted: Tue Jan 08, 2019 2:29 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 3

Joined: 4th Jan 2019

Ride: 2002 AU Falcon SR

Location: Busselton
WA, Australia

Awesome info, thanks, i will give the above a try.
Shame i was told ECU is programmable by leaving it turned on, may have to get a scan tool from somewhere.
Will see how it goes.
Top
 Profile  
 
 
 Post subject: Re: AU Falcon SR, Cranking, Not Starting
Posted: Tue Jan 08, 2019 2:29 pm 
Fordmods Newbie
Offline

Age: 36

Posts: 3

Joined: 4th Jan 2019

Ride: 2002 AU Falcon SR

Location: Busselton
WA, Australia

Awesome info, thanks, i will give the above a try.
Shame i was told ECU is programmable by leaving it turned on, may have to get a scan tool from somewhere.
Will see how it goes.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Feb 22, 2019 3:54 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names