Fordmods Logo

Wheezy Noise 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Wheezy Noise
Posted: Sat Apr 06, 2019 8:21 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 26th Mar 2019

Location: Melbourne
VIC, Australia

Hi everybody i've had my ef series 2 gli for almost 2 years now and ever since i've had it it often makes this wheezing noise when taking off (not the classic first gear whine). I have no idea what it is or where its coming from but it only does it in gear while driving. When in neutral or park and revving the engine it doesn't do it.
I have uploaded a video of it (Most noticeable between 0:20 and 0:26). If anyone knows what it is or what it could be please let me know as i really want to eliminate it. Another thing i noticed is that when you take off hard it does it for like a split second and then goes away (like a quick chirp - 2:38), whereas its more noticeable taking off slowly. It also seems to do it only in first or second.

Video: https://www.youtube.com/watch?v=0WqEKevkZgs

Thanks in advance
Top
 Profile  
 
 
 Post subject: Re: Wheezy Noise
Posted: Mon Apr 08, 2019 12:14 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 26th Mar 2019

Location: Melbourne
VIC, Australia

nobody has any ideas?
Top
 Profile  
 
 
 Post subject: Re: Wheezy Noise
Posted: Mon Apr 08, 2019 4:45 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3182

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Nov 20, 2019 12:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names