Fordmods Logo

XG starting issues 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: XG starting issues
Posted: Tue Apr 30, 2019 5:35 pm 
Fordmods Newbie
Offline

Age: 47

Posts: 12

Joined: 18th Aug 2018

Ride: XG ute when it goes :)

Location: launceston
TAS, Australia

Just purchase 1993 XG ute
It has starting issues
I have had it running but just dies
seems when the fuel pump primes it will start then run for a little bit then dies
then the fuel pump doesn't prime when starting the motor
I thought the pump may have **** itself but I put some power to it and it was working
checked the relay for the fuel pump and it seems fine
seems like a wiring issue somewhere but not sure where to look or where to start looking
any ideas where I should start ???
Top
 Profile  
 
 
 Post subject: Re: XG starting issues
Posted: Tue Apr 30, 2019 7:28 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 661

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

wokko wrote:
Just purchase 1993 XG ute
It has starting issues
I have had it running but just dies
seems when the fuel pump primes it will start then run for a little bit then dies
then the fuel pump doesn't prime when starting the motor
I thought the pump may have **** itself but I put some power to it and it was working
checked the relay for the fuel pump and it seems fine
seems like a wiring issue somewhere but not sure where to look or where to start looking
any ideas where I should start ???


Try swaping the fuel relay-see if there's any difference?
Have had the fuel reg cause similar issues too.

Cheers Johnny.

 

_________________

XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter

the-garage-f53/project-xg-fpv-dohc-barra-182-t128753-60.html

Top
 Profile  
 
 
 Post subject: Re: XG starting issues
Posted: Tue Apr 30, 2019 8:09 pm 
Fordmods Newbie
Offline

Age: 47

Posts: 12

Joined: 18th Aug 2018

Ride: XG ute when it goes :)

Location: launceston
TAS, Australia

Cheers, will see if the ea relay (my other falcon) will work with the xg
Top
 Profile  
 
 
 Post subject: Re: XG starting issues
Posted: Wed May 01, 2019 3:59 pm 
Fordmods Newbie
Offline

Age: 47

Posts: 12

Joined: 18th Aug 2018

Ride: XG ute when it goes :)

Location: launceston
TAS, Australia

Still no go, found there was no power going to fuel pump relay when you turn the key to on position
so now have to look at ignition side of things but what a nightmare of wiring under the dash
wires have been spliced everywhere even in the ignition loom
Top
 Profile  
 
 
 Post subject: Re: XG starting issues
Posted: Wed May 01, 2019 6:06 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3182

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

wokko wrote:
Still no go, found there was no power going to fuel pump relay when you turn the key to on position
so now have to look at ignition side of things but what a nightmare of wiring under the dash
wires have been spliced everywhere even in the ignition loom


there's your problem......... maybe for a lot of things :?
Top
 Profile  
 
 
 Post subject: Re: XG starting issues
Posted: Wed May 01, 2019 10:34 pm 
Fordmods Newbie
Offline

Age: 47

Posts: 12

Joined: 18th Aug 2018

Ride: XG ute when it goes :)

Location: launceston
TAS, Australia

I'm assuming there is a bad wire somewhere that has triggered the fuel pump/relay to off thinking it is on gas
I guess the time I finish working out what wire is what and how the gas part of things work on the XG
I will be a wiring nightmare guru :D
Top
 Profile  
 
 
 Post subject: Re: XG starting issues
Posted: Wed May 01, 2019 11:09 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3182

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

wokko wrote:
I'm assuming there is a bad wire somewhere that has triggered the fuel pump/relay to off thinking it is on gas
I guess the time I finish working out what wire is what and how the gas part of things work on the XG
I will be a wiring nightmare guru :D



most likely :mrgreen:
Top
 Profile  
 
 
 Post subject: Re: XG starting issues
Posted: Thu May 02, 2019 6:10 pm 
Fordmods Newbie
Offline

Age: 47

Posts: 12

Joined: 18th Aug 2018

Ride: XG ute when it goes :)

Location: launceston
TAS, Australia

Attachment:
IMG_20190502_143023.jpg
IMG_20190502_143023.jpg [ 106.47 KiB | Viewed 17 times ]
Attachment:
IMG_20190502_142851.jpg
IMG_20190502_142851.jpg [ 109.47 KiB | Viewed 16 times ]
Have some pics of under the dash and relay in engine which I'm wondering if I could remove and rejoin where it was spliced in ???
Top
 Profile  
 
 
 Post subject: Re: XG starting issues
Posted: Thu May 02, 2019 8:02 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 661

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

wokko wrote:
Attachment:
IMG_20190502_143023.jpg
Attachment:
IMG_20190502_142851.jpg
Have some pics of under the dash and relay in engine which I'm wondering if I could remove and rejoin where it was spliced in ???



WTF-thats something I've never seen before :shock:
I'd try to rewire as per ford/wire diagram spec

 

_________________

XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter

the-garage-f53/project-xg-fpv-dohc-barra-182-t128753-60.html

Top
 Profile  
 
 
 Post subject: Re: XG starting issues
Posted: Thu May 02, 2019 11:34 pm 
Fordmods Newbie
Offline

Age: 47

Posts: 12

Joined: 18th Aug 2018

Ride: XG ute when it goes :)

Location: launceston
TAS, Australia

johnnyeHCF wrote:
WTF-thats something I've never seen before :shock:
I'd try to rewire as per ford/wire diagram spec


The wiring was tucked away, I just pulled it all out so I can trace where everything goes but I will try and delete the lpg wiring and reconnect the original loom
Hopefully I can get the fuel pump priming again when turning the key
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Falcooon and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Nov 20, 2019 1:35 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names