Fordmods Logo

Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Mon Apr 27, 2020 2:01 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 21st Mar 2011

Ride: Ford Falcon ED 1994 SW

Location: sydney
NSW, Australia

Have looked at the obvioous thread answers nut need more, preferably from members that have many grey hairs or none at all..

History
Car starts fine, After a while engines stops. Put in neutral and restart with no problem. After a little while engine stops again.

Took it to Auto electrician who said that it was the dizzy and TFI module. It had been replaced 3 years ago. He replaced it (it cost a fortune for a Bosch!)
Drove a few kms and it did the same.
I was out of town so could not turn back. Lept restarting it and driving on.
The tacho was erratic at times without a correpsonding change in the actrual engine revs.
FIRST EXPLOSION
A loud bang and grey smoke came out of the bonnet. Thought it was the end. The car restarted and I was on my way home when I heard an even louder explosion.
Stopped the car. The exhaust had opened up like a tin can.
Kept driving home. The tacho would range from 2000 to 3500 upand down without any change in real revs

The Auto electrician said that it must have been a dud TFI module. He rerplaced it and tested it intensively before handing the car back


Short drive no problem. After restarting the car stopped in middle of roundabout!!!!


HELP!!!!!!!
Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Mon Apr 27, 2020 2:40 pm 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 779

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

brik32544 wrote:
Have looked at the obvioous thread answers nut need more, preferably from members that have many grey hairs or none at all..

History
Car starts fine, After a while engines stops. Put in neutral and restart with no problem. After a little while engine stops again.

Took it to Auto electrician who said that it was the dizzy and TFI module. It had been replaced 3 years ago. He replaced it (it cost a fortune for a Bosch!)
Drove a few kms and it did the same.
I was out of town so could not turn back. Lept restarting it and driving on.
The tacho was erratic at times without a correpsonding change in the actrual engine revs.
FIRST EXPLOSION
A loud bang and grey smoke came out of the bonnet. Thought it was the end. The car restarted and I was on my way home when I heard an even louder explosion.
Stopped the car. The exhaust had opened up like a tin can.
Kept driving home. The tacho would range from 2000 to 3500 upand down without any change in real revs

The Auto electrician said that it must have been a dud TFI module. He rerplaced it and tested it intensively before handing the car back


Short drive no problem. After restarting the car stopped in middle of roundabout!!!!


HELP!!!!!!!


Have you replaced the distributor cap?

 

_________________

XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter

the-garage-f53/project-xg-fpv-dohc-barra-182-t128753-60.html

Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Tue Apr 28, 2020 12:34 am 
Oompa Loompa
Offline

Posts: 32

Joined: 21st Mar 2011

Ride: Ford Falcon ED 1994 SW

Location: sydney
NSW, Australia

Replaced:

Full distributor with cap, rotor, TFI module
spark plugs
leads
ignition coil

I have been assured the TFI and dizzy assembly is Bosch and a cheap chinese job
Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Tue Apr 28, 2020 8:14 am 
Oompa Loompa
Offline

Posts: 32

Joined: 21st Mar 2011

Ride: Ford Falcon ED 1994 SW

Location: sydney
NSW, Australia

Maybe this thread should be transferred to the electrical automotive one? :roll:
Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Tue Apr 28, 2020 4:08 pm 
Moderator
Offline
User avatar

Age: 43

Posts: 2441

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

My EB has been doing the same lately as well.
Replaced Coil at first. Went ok for a few months.
Then did it again.
Changed TFI.
Then did it again.
Replaced coil with another and got timing back on factory specs. Touch wood its running ok to date. Driven 200 kays so far since, :evil:
Hopefully that's the end of it..

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Thu Apr 30, 2020 9:13 pm 
Technical Contributor
Offline

Posts: 549

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

coil should be replaced if you change TFI or distributor as either one can cause the other to fail

indicates your spark is cutting in and out which fills muffler with fuel when cut out and ignites it when it cuts back in

check for faulty burnt/corroded connections at connector at rear of engine near rocker cover
check back of ignition switch isn't loose wriggle it with engine running also check for possible faulty engine relay under bonnet near fuel pump relay at rear of battery
Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Thu Apr 30, 2020 9:44 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 21st Mar 2011

Ride: Ford Falcon ED 1994 SW

Location: sydney
NSW, Australia

It is reassuring to read I am not the only one facing these problems. Not Many Ea to Ed Fords about these days.

The coil was also replaced as did the plugs and leads which, in my opinion were ok.

I checked the dizzy and the TFI module and sure enough, they are BOSCH.
It is unlikely that a new Bosch TFI modules fails. The Auto Electrician placed sensors and found that the Module was not communicating correctly so they replaced it with a new TFI and dizzy.
However the engine still stopped after driving the car a few KMS. NOTE that when it failed the ambient temperature was about 20-25 degrees. I sense that temperature is a factor.

UPDATE
I made the following changes to better deal with this problem.
I took an old TFI module, opened it and removed all the electronic components
Then the 3 connectors that feed into the bottom of the dizzy were hardwired to 3 side connectors to which 3 wires were soldered. Essentially I turned an old TFI module into a unit which allowed me to carry the signals from the dizzy to an external TFI module mounted on an aluminum plate just next to the air filter.
I may put some photos up to help future readers.
All this was to be able to replace the TFI module without removing the dizzy (a b**ch of a job!!)
Now if it fails I can swap it in 5 minutes!
I did not have to extend the wires of the harness. The next step is to mount next to the TFI the ignition coil which is also placed in a difficult to reach location.

Today the car did not stop...however the temperature was around 9 degrees.
Will keep you updated.

93EB.. I sense it is not the end of your problems. It may well be that there are bad connections somewhere in the harness.
Today the electrician removed the TFI connector and manually squeezed the metal clips (6 of them To do this you need to remove the plastic red rubber on the face of the connector)

TEdW I will check those connectors. I sense that it is a connector issue somewhere and it gets worse with warmer temperature.









I built a small aluminum frame and
Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Thu Apr 30, 2020 10:10 pm 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 779

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

With the exhaust backfiring or "explosions" as op says as violent as they are,could this possibly relate to an injector/s sticking or getting stuck open over fueling till said bang??

 

_________________

XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter

the-garage-f53/project-xg-fpv-dohc-barra-182-t128753-60.html

Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Fri May 01, 2020 6:50 am 
Moderator
Offline
User avatar

Age: 43

Posts: 2441

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Yeah im still a bit suss on my car but i had first symptoms when it would not start until long cranking.
When my car was cutting out the engine does not really backfire. It just turns off like ive turned off the key.
It wont fire up again instantly. In most cases a lot of long cranking is required before it starts.
When mine did it before i put a second coil i had confirned no spark.
And yes the tfi is a b**ch to remove. It can be done without removing the dizzy if you have small fingers and L shaped screwdriver as long as you twist the dizzy over which puts the timing out..
Then when you plug the tfi back in it pushes the connectors inside the dizzy upwards meaning the dizzy cap needs to be removed to push the connectors on the tfi pins from the top. :twisted:
I dont blame you for moving the tfi and coil.
Yes fun and games with my car to. Good luck.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Fri May 01, 2020 7:59 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 21st Mar 2011

Ride: Ford Falcon ED 1994 SW

Location: sydney
NSW, Australia

johnnyeHCF wrote:
With the exhaust backfiring or "explosions" as op says as violent as they are,could this possibly relate to an injector/s sticking or getting stuck open over fueling till said bang??


The car has never backfired before. It did it with a new dizzy TFI module and coil.
Before the backfire explosion it has a "forward fire" smaller explosion. Essentially the exhausts came out of the air filter duct. Has this ever happened to anybody. After drivingf a few more kms I heard the explosion at the rear and off went the exhaust and the ED sounded like a V12
The auto electrician said that once he witnessed a misfiring causing the sump to explode :shock:

I do not think it has anything to do with the injectors.
After the dizzy and TFI was replaced a second time the car still stopped suddenly, however, if I placed it in neutral and restarted it, it would start immediately. No long cranking.
The auto elec guys is confident the explosion was due to the faulty TFI. It allowed the injectors to keep on working without any spark. This filled the exhaust with fuel and the result was an exploded exhaust
Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Fri May 01, 2020 8:11 pm 
Oompa Loompa
Offline

Posts: 32

Joined: 21st Mar 2011

Ride: Ford Falcon ED 1994 SW

Location: sydney
NSW, Australia

93EB wrote:
Yeah im still a bit suss on my car but i had first symptoms when it would not start until long cranking.
When my car was cutting out the engine does not really backfire. It just turns off like ive turned off the key.
It wont fire up again instantly. In most cases a lot of long cranking is required before it starts.
When mine did it before i put a second coil i had confirned no spark.
And yes the tfi is a b**ch to remove. It can be done without removing the dizzy if you have small fingers and L shaped screwdriver as long as you twist the dizzy over which puts the timing out..
Then when you plug the tfi back in it pushes the connectors inside the dizzy upwards meaning the dizzy cap needs to be removed to push the connectors on the tfi pins from the top. :twisted:
.


You seem to have a different set of issues... but the problem will probably come back when you are miles from home!
I measured the temp of the TFI module after running the car for a long time. It was around 45 celsius. So the TFI (new) gets a little warm. You might want to check how warm your gets. (i used a $20 aldi laser therometer)
The reason for this is that the more resistance in the whole ignition circuit( harness, connectors, plugs, leads, coil) the more the TFI suffers. If you haven-t replaced leads and plugs, it may be worthwhile if the temperature rises much beyond that.
Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Fri May 01, 2020 8:17 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3511

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

silly question ... but have you changed the drive cog from the original dizzy to all replacement dizzies?
Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Sun May 03, 2020 9:44 am 
Oompa Loompa
Offline

Posts: 32

Joined: 21st Mar 2011

Ride: Ford Falcon ED 1994 SW

Location: sydney
NSW, Australia

Mad2 wrote:
silly question ... but have you changed the drive cog from the original dizzy to all replacement dizzies?


No, the auto elec guy purchased and installed a brand new bosch dizzy with new cog. When the car failed he ordered the same set again.
Top
 Profile  
 
 
 Post subject: Re: Desperate! Falcon ED 4.0 Engine cuts out exhaust exploded
Posted: Sun May 03, 2020 11:52 am 
Fordmods Junkie
Offline
User avatar

Posts: 3511

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

brik32544 wrote:
Mad2 wrote:
silly question ... but have you changed the drive cog from the original dizzy to all replacement dizzies?


No, the auto elec guy purchased and installed a brand new bosch dizzy with new cog. When the car failed he ordered the same set again.



not changing the cog at the bottom of the dizzy 'may' cause damage to the aux shaft. at it's worse it will cause multiable problems with main problem being concerned with timming. if you do a search you should find multiable queries concerning this.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Oct 27, 2020 3:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names