Fordmods Logo

AU Falcon ute airbag light on??? 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
 Post subject: Re: AU Falcon ute airbag light on???
Posted: Sun Aug 09, 2020 8:54 pm 
Technical Contributor
Offline

Posts: 549

Joined: 13th Jul 2013

Location: Campbelltown
NSW, Australia

If able,see if you can read data with hp tuner should show approximately 2 ohms for each air bag and each belt pre tensioner also check for airbag codes which will give a more defined cause of fault flash code is general cause only

When checking drivers pre tensioner there is a bridge link built into the harness side plug that you need to open up with the tip of a small cable tie before connecting a 2 ohm resistor across the wires from harness and recheck flash codes

Try a replacement seat belt pre tensioner on drivers side
after checking connection to passengers pre tensioner in case the manual was written in America
Top
 Profile  
 
 
 Post subject: Re: AU Falcon ute airbag light on???
Posted: Tue Aug 11, 2020 4:07 pm 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 776

Joined: 16th May 2012

Gallery: 16 images

Ride: EF-XR6/XG-6/XE-V8- project

I just moved the AU to jack up front to see what else it needed and after I started it up to move it back and noticed the light wasn't flashing so put on the seatbelt and no light flashing,I was looking at it to work out what I needed to do with it but I didn't think I touched anything-will probably still change it but curious maybe wiring or plug??

 

_________________

XG ute now powered with DOHC-BARRA 182/Tiger extractors/20% Underdrive and BA 4-SPEED + Tiptronic shifter

the-garage-f53/project-xg-fpv-dohc-barra-182-t128753-60.html

Top
 Profile  
 
 
 Post subject: Re: AU Falcon ute airbag light on???
Posted: Sat Aug 15, 2020 11:49 am 
Fordmods Junkie
Online
User avatar

Posts: 3503

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

johnnyeHCF wrote:
I just moved the AU to jack up front to see what else it needed and after I started it up to move it back and noticed the light wasn't flashing so put on the seatbelt and no light flashing,I was looking at it to work out what I needed to do with it but I didn't think I touched anything-will probably still change it but curious maybe wiring or plug??



hard to say without pulling it apart to check & i'm thinking plug but may be wrong :mrgreen: .
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Oct 21, 2020 2:12 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names