Fordmods Logo

no reverse in four speed auto 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: no reverse in four speed auto
Posted: Fri Jan 08, 2021 7:10 pm 
Fordmods Newbie
Offline

Age: 48

Posts: 3

Joined: 8th Jan 2021

Ride: 2006 falcon tray back

Location: blackheath
NSW, Australia

I have a 2006 ba falcon tray with a four speed auto. Reverse gear works when the gear box is cold and when the gear box gets warm it is non existent, I serviced the gearbox (oil was black) this seemed to fix the problem reverse was working ok after a 20k drive however next day after 50k drive back to where I started. All forward gears seem to be working as they should and no slippage is noticeable.

any thoughts

thanks
james
Top
 Profile  
 
 
 Post subject: Re: no reverse in four speed auto
Posted: Fri Jan 08, 2021 8:29 pm 
Fordmods Junkie
Online
User avatar

Posts: 3555

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

have you rechecked the fluid level?

if the oil/fluid was black as you imply you may need to flush the old fluid out at least once more.
Top
 Profile  
 
 
 Post subject: Re: no reverse in four speed auto
Posted: Sat Jan 09, 2021 10:26 am 
Fordmods Newbie
Offline

Age: 48

Posts: 3

Joined: 8th Jan 2021

Ride: 2006 falcon tray back

Location: blackheath
NSW, Australia

Hi Mad2

I put about 3lt's back into the box and then ran the engine and went through the gears to get another litre into it plus some recommended oil stabilizer. Have not rechecked the oil level yet.
Yes I think your exactly right regarding another flush, my thought was how much do I spend on it if I can pick up a good second hand box if this does turn out to be no good.
Also when taking the pan off I'm looking at what I think is a bunch of solenoids if so is there one for reverse and is it worth changing if it can be done from underneath.

Thanks for feedback
Top
 Profile  
 
 
 Post subject: Re: no reverse in four speed auto
Posted: Sun Jan 10, 2021 9:11 am 
Fordmods Junkie
Online
User avatar

Posts: 3555

Joined: 22nd Jan 2009

Ride: '03 BA Wagooon & EB Wagooons

Location: Geeelong
VIC, Australia

sorry don't know that much about the boxes. also couldn't find the link i wanted re gearbox :roll: guy went into a bit of detail.
Top
 Profile  
 
 
 Post subject: Re: no reverse in four speed auto
Posted: Sun Jan 10, 2021 8:40 pm 
Moderator
Offline
User avatar

Age: 43

Posts: 2446

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

BAs and BFs with the 4 speed are very common to lose reverse. No cheap fix unfortunately.
Need to visit an auto transmission shop for an overhaul.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: no reverse in four speed auto
Posted: Fri Jan 15, 2021 9:10 pm 
Fordmods Newbie
Offline

Age: 48

Posts: 3

Joined: 8th Jan 2021

Ride: 2006 falcon tray back

Location: blackheath
NSW, Australia

Thanks for the info, I have just managed to do another flush and filter change and reverse is just as bad if not worse :( . Yes I hear what your saying 93EB its time to change the box, its a shame the forward gears seem to be working really well and no slippage.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Jan 22, 2021 5:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names