Fordmods Logo

EF vs AU cam position sensor 

 

Page 5 of 5 [ 63 posts ] Go to page Previous  1, 2, 3, 4, 5

 
 Post subject: Re: EF vs AU cam position sensor
Posted: Fri Nov 01, 2013 7:24 pm 
Technical Contributor
Offline

Age: 63

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

It should work as the ECU will register the signal sent out. As the "power" supplied will be the same as the AU, due to using the AU ECU, then the signal return should be the same.

AU sensor is just a proxcimity switch, EF sensor is realy no different except that it rotates.

You get a signal every 720deg with either sensor.
Top
 Profile  
 
 
 Post subject: Re: EF vs AU cam position sensor
Posted: Sun Nov 10, 2013 3:03 am 
Getting Side Ways
Offline
User avatar

Posts: 807

Joined: 28th Oct 2008

Location: melburn
VIC, Australia

i think the biggest problem will be that the AU ECU needs the signal at TDC as its full sequential so i'm unsure if i use the EF sensor how sensitive it will be to getting the signal at TDC exactly.

i can just modify the bracket for the sensor so i can rotate it then tighten like a dizzy, so really should be fine. the biggest problem really isn't much of a problem lol.

 

_________________

XG Panelvan
mild engine, EL ECU & J3, HI6 & MSD coil

in the shed - .595" lift cam, GT4202, forged AU engine, ems 4424 ecu, glide & 5500 stall - next-bellhousing

XH ute daily - DOHC BA XR6 engine, T5, AU3 ECU, J3 chip, wideband & logger, ported BBM, 3" intake

Top
 Profile  
 
 
 Post subject: Re: EF vs AU cam position sensor
Posted: Tue Jan 26, 2021 8:49 pm 
Getting Side Ways
Offline

Posts: 868

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

SWC wrote:
Troy is right. AU sensor has been used on an EF install with an EF ECU.

I have never heard of anyone using the EF Sensor setup with the AU ECU.


Sorry to threadmine. But I am putting my engine together - EF head on a replacement AU block to go in my EF, retaining EF ECU. Last time, I went to the trouble of swapping the oil pump drive gear from the AU onto the EF CAS shaft. It would be so much simpler and tidier if I could just modify the connectors so the AU CAS in the timing chain cover plugs straight into the EF loom.

Are you saying that it has been done before? Is there a diagram of which wires to match up when swapping the connector?

Thanks for your help.

 

_________________

95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, AU block, ported 4-angled EF XR6 head, SS Inductions, Territory intake, 10:1 CR, Auckland 1258 cam, Coby headers, no cat, Tickford 2.5", 2850rpm stall, J3 chip

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 5 of 5  [ 63 posts ]  Go to page Previous  1, 2, 3, 4, 5

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Apr 17, 2021 4:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names