Fordmods Logo

Cruise Control install???????? 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Cruise Control install????????
Posted: Thu Nov 25, 2004 9:15 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

I've just installed cruise control on my EF GLi.
the car had no ABS so i had to install the loom myself.
due to not being able to find a loom at the time, i went about stripping back a dash loom, which was all good and i was able to to install it successfully.
All wires are connected correctly (verified by lookin' at another car with cruise installed (using cruise loom ))
Using the diagnostics on this site i have determined:

all buttons work correctly.
Brake light wire gets 12V when brake lights on, 0V when off
Brake booster gets 12V when brake lights off.
Auto trans loopback installed.
Cruise lamp illuminates during tests.

The only test it fails is that the resistance supplied to the cruise module is ~500ohm .. the document says it requires 800-1100ohm. The reading i receive varies depending on power load on car (headlights, demister, etc)
it also receives maximum resistance when the car starts moving.
This is the only test that the install fails..

On the road, cruise does not opperate at all, cruise lamp does not illuminate and cruise doesn't do anything.

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Thu Nov 25, 2004 10:26 pm 
Site Admin
Offline
User avatar

Age: 42

Posts: 514

Joined: 5th Nov 2004

Gallery: 5 images

Ride: V8 VE Calais V Spec

Power: 262 rwkw

Location: Sydney
NSW, Australia

Eeeergh... This one sounds weird !

Umm so if you are moving, and you hit the cruise button, does the CRUISE light Illuminate, or does it only Illuminate when the engine has stopped ?

Also.... There seems to be an error with the EF Workshop Manual (Factory).....
Just looking at the thing (wiring for trip computer), it says that the speedo wire for the trip computer goes to one plug on the cluster, but checking the cluster wiring, its saying that the speedo In line, and the speedo out line are on the other plug.....

To make things EVEN more confusing, the workshop manual doesnt even say if the Cruise control uses the speedo In (From the speedo sender), or the speedo out line (Which is used for the EEC Auto shift points, and speed limiter)
Both Lines are white, both are on the same plug, and both are right next to each other (Pin 4 and Pin 5 of the Right hand side plug)....

If you wish, I can scan the Cluster wiring diagram to you, and the trip computer wiring diagram to you. I have a scanner here at home, along with the workshop manual, but I dunno what wire the trip computer speed signal should be taken from.....

Ill keep looking in the manual, and try and work this one out for ya !
Anyways,
To me it definitely sounds like you got the wiring 100% correct, its just this pesky speedo wire that MIGHT ?? be the problem ?!?!

 

_________________

VE Calais V8, IQ, HSV instruments and brembos fitted.
IQ, IPC, BCM all hacked and programmed without TECH2 :)

Top
 Profile  
 
 
Posted: Thu Nov 25, 2004 10:34 pm 
Site Admin
Offline
User avatar

Age: 42

Posts: 514

Joined: 5th Nov 2004

Gallery: 5 images

Ride: V8 VE Calais V Spec

Power: 262 rwkw

Location: Sydney
NSW, Australia

Ohh also that 800-1100 Ohm resistance is with the wiring harness disconnected from the Cruise Control Servo.... (Just read that in workshop manual)

Still no info as to where to pull the speedo info from.. Damm Manual !

 

_________________

VE Calais V8, IQ, HSV instruments and brembos fitted.
IQ, IPC, BCM all hacked and programmed without TECH2 :)

Top
 Profile  
 
 
Posted: Thu Nov 25, 2004 10:55 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

the cruise light *never* illuminates with opperation of the cruise buttons.
We've tested the circuit by jumping pins 1 and 10 on the cruise connector and it does light up.
the resistance readings i've been getting have been while it was disconnected from the servo.
its very tempremental.

Currently i've taken the speedo wire from the main connector behind the fuse panel. Unsure on pin number etc but it is the same one used on an EF that was at a wreckers that had the seperate cruise loom.

Thanks heaps for this help, i've been trying to figure it out for days :P

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
 
Posted: Fri Nov 26, 2004 8:28 am 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Is it possible to re-wire and/or install another loom?

That way it might recognise it as a cruise control circuit.

Otherwise I got no idea.
Top
 Profile  
 
 
Posted: Fri Nov 26, 2004 3:51 pm 
Fordmods Newbie
Offline

Posts: 6

Joined: 5th Nov 2004

Location: Melbourne
VIC, Australia

Seems to be sorted out.
Note to all: be careful with sticking mutimetre prods in the cruise connector.

the resistance with that speedo wire is still not as expected sitting around the 400-500 range, but the cruise does work.
Top
 Profile  
 
 
Posted: Fri Nov 26, 2004 5:48 pm 
Site Admin
Offline
User avatar

Age: 42

Posts: 514

Joined: 5th Nov 2004

Gallery: 5 images

Ride: V8 VE Calais V Spec

Power: 262 rwkw

Location: Sydney
NSW, Australia

Veyr very wierd....
But glad to see its all working now ! :D

In cases like this, I tend to back away from the car, with my hands begind my back, facing the car.... Then run like hell away from it Lol !

 

_________________

VE Calais V8, IQ, HSV instruments and brembos fitted.
IQ, IPC, BCM all hacked and programmed without TECH2 :)

Top
 Profile  
 
 
Posted: Fri Nov 26, 2004 6:03 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 4307

Joined: 5th Nov 2004

Gallery: 9 images

Ride: EF Falcon XT-T

Location: Mornington Peninsula
VIC, Australia

Hahaha...
i just jump in and drive it :P

 

_________________

FALCN6 - EF GLi Turbo, 20" Rims, Air Bag Suspension, Straight LPG, 225rwkw
DTHWGN - EA GL Wagon, LTD Interior, Satin Black, 5.0, Turbo
RACER - EF Futura , 5.0, 5 Speed
PROJECT - 83 Thunderbird, Lowered, 18" Billet Wheels
DAILY - BA Fairmont Ghia 5.4 3V

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Oct 24, 2017 6:51 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names