Fordmods Logo

Car is losing water very slowly but nothing on the ground..? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: Car is losing water very slowly but nothing on the ground..?
Posted: Sun Sep 12, 2010 8:06 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

As the title suggests. The gf's car (EF Auto 6cyl) slowly loses water (roughly 1ltr/week) but I can't see anything on the ground nor can i see any tell-tale spots of dried up coolant around the engine bay.

Is there anything specific, apart from the headgasket, that could cause this?

I can write a long list of things it might be but was hoping someone could tell me something specific...
Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Sun Sep 12, 2010 8:18 pm 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Radiator pressure cap.

Radiator seeping.

Can you smell coolant when you park the car ? Mine was doing the same thing and was found to be the radiator weeping but evaporated before it dripped down to the ground.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Sun Sep 12, 2010 8:30 pm 
Getting Side Ways
Offline

Posts: 2091

Joined: 3rd Apr 2008

Ride: EF Fairmont, XG Ute

Start with the cap.
Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Sun Sep 12, 2010 9:19 pm 
Getting Side Ways
Offline
User avatar

Posts: 2945

Joined: 24th Jan 2005

Gallery: 18 images

Ride: XW, EL, Territory, VFR800

Power: 129 rwkw

Location: Adelaide
SA, Australia

Cheers guys. Will give the cap a go.
Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Mon Sep 13, 2010 8:55 pm 
Stock as a Rock
Offline
User avatar

Posts: 108

Joined: 12th Jun 2010

Ride: El falcon

Location: melbourne
VIC, Australia

Your not over filling the expansion bottle are you?
Does your car run hotter then other e-series? Might be time to change your thermostat.

 

_________________

I enjoy the symphony of mechanical harmony, :lol:

EL build thread
Turbo DOHC - AU front suspension - AU IRS - T56 - xr kit
the-garage-f53/bbqburners-daily-turned-toy-d-t93182.html

Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Mon Sep 13, 2010 8:58 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

could be leaking into a cylinder, mines doing that, i loose coolant each week, and its not goin in the oil either, when i start my car of a morning its rough then after a few seconds it goes back to a normal idle

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Mon Sep 13, 2010 9:01 pm 
Oompa Loompa
Offline

Age: 57

Posts: 31

Joined: 12th Sep 2010

Gallery: 2 images

Ride: Ford EF Station Wagon

Location: Melton West
VIC, Australia

sounds like the water pump leaking. :lol:
Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Tue Sep 14, 2010 7:28 pm 
Fordmods Newbie
Offline
User avatar

Age: 27

Posts: 12

Joined: 16th Feb 2010

Ride: 2002 au fairmont

Location: laurieton
NSW, Australia

take the cap off (while cold of course) turn the car on and look for any air bubbles coming through the cooling system, prey to god there isnt any.. if there is,, its off the the mechanic to get the head gasket replaced and head inspected, if not start at the front and work your way back
Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Tue Sep 14, 2010 8:00 pm 
Getting Side Ways
Offline

Age: 40

Posts: 524

Joined: 15th Aug 2010

Ride: Territory SX TX

Location: Townsville
QLD, Australia

Got wet feet? Might be a stuffed heater core.
Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Tue Sep 14, 2010 8:03 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 4285

Joined: 8th Dec 2004

Gallery: 25 images

Ride: EB2 Ghia,Mighty Boy,Eb1 Xr8 5spd

Location: ** In the Shed! **
VIC, Australia

dazza027 wrote:
Got wet feet? Might be a stuffed heater core.


The carpet might not be wet, but if the source of the leak can't be found, the OP should peel back the carpet & see if the underlay is wet or damp. If it is, the heater core is leaking. Get it changed before it leaks badly & costs you a cooked engine!

Cheers

ToranaGuy

 

_________________

I am the ToranaGuy!|74 Lh Torana Turbo|78 Hz PanelVan|86 Mighty Boy Ute|93 EB2 Ghia,GT Mockup,5spd,LPGI,Full Leather|2 x EB Xr8 5spd's|FS [VIC]: Wrecking - Eb XR8 - Parts available |Build Thread|Ebay Items - Ford Parts|

Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Tue Sep 14, 2010 8:56 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1353

Joined: 15th Mar 2007

Gallery: 7 images

Ride: AU XR6

Power: 171 rwkw

Location: thornton
NSW, Australia

Water pump?

 

_________________

9/98 AU1 XR6hp-about to retire from the road and be reborn on the race track.
86 ZL mint grandpa spec with premo sound and 150000km
07 TTG 60000km stock as, mods to come.
97 el futura about to be MOCKed

Top
 Profile  
 
 
 Post subject: Re: Car is losing water very slowly but nothing on the ground..?
Posted: Thu Sep 16, 2010 6:29 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Rad cap and thermostat change time I think is the order of the day to start with, then look at more expensive things like head gaskets. Check to see if any fumes are getting into the coolant.

 

_________________

Image

I have a car.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:23 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names