Fordmods Logo

EL not starting got me stumped ! 

 

Page 4 of 4 [ 55 posts ] Go to page Previous  1, 2, 3, 4

 
 Post subject: Re: EL not starting got me stumped !
Posted: Thu Dec 03, 2009 1:05 pm 
Fordmods Newbie
Offline

Posts: 19

Joined: 20th Aug 2009

I really could'nt give a toss about your impressions of me & whether or not your impressed, your mate wants stuff removed to cover his tracks & it will be perfectly obvious to anyone who reads this who knows what. My first post, was directed to Ghia97 implying that as he had already changed the coil, so had done half the job, the next logical step was to replace the dizzy as a unit, nearly the cheapest & easiest way to do this. This was then turned into a crusade for original parts & you & your cronies slagging off at me , but anyway if anyones interseted enough to read the lot they'll get the picture. Your problem is my ego is just as big as yours but I have the mechanical expertise to back mine up. & my last word on this (thank f**k, I can already hear the typing) I have no doubt the original Bosch dizzy is a far better quality unit than any of the aftermarket ones (but they still break dont they). When I suggested an aftermarket one from Bursons it was because that was the easiest & cheapest way to get the car going now, which I thought was the object of the exercise. they can be bought cheaper on evilbay but postage time makes that impractical, & should there be warranty issues they can also be dealt with immediately, assuming that Bursons is close enough to you. & btw the instuctions you get with these dizzys states that the ignition coil should be replaced at the same time as the dizzy, so even correct technical instructions advise you to replace the "whole ignition" as arm79 puts it. That may have been the "whole ignition" in a pre computer car but its not the case with an EL. Then if your not happy with dizzy in the hole replace it when you can afford it with the Bosch unit. Tridon igntion modules had a bad rep at one stage (& kinda still do) but feedback gets back to these companies, normally unfortunately at our expense, but they do improve the product (not going to make much money if it keeps coming back, better to withdraw it from sale) how long have these aftermarket dizzys been about ? you don't think they've improved them significantly by now ?. I currently have one in my Futura wagon, & again make my point that if Bursons thought they were going to keep coming back they would'nt sell them. If I had been more financial at the time I would have preferred the Bosch unit to, but you can only spend as you've got. The aftermarket ones staying where it is now though, but should it break over the next few months I'll concede & put a Bosch one in. If it was bad enough quality to cause engine damage, then guess who would be held responsible for that. Thats it for me over & out but I have no doubt that the replies will keep a comin' coz some people have a hell of alot more time to devote to this than me. Cheers Shaun. A final p.s. to arm79, the one piece of useful advice you gave here re-: the plugging in & grounding of the dizzy to listen for injector pulses when turning the dizzy proves you have it in you to be helpful if you want to be, you & your mates need to stop trying to talk over everyones heads. & yes I was a dealership mechanic @ one stage, but it was a Holden dealership (DOH!) I was alot closer with the teacher/trainer bit was'nt I.
Top
 Profile  
 
 
 Post subject: Re: EL not starting got me stumped !
Posted: Thu Dec 03, 2009 1:28 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Sumosan wrote:
A final p.s. to arm79, the one piece of useful advice you gave here re-: the plugging in & grounding of the dizzy to listen for injector pulses when turning the dizzy proves you have it in you to be helpful if you want to be


lol... Seriously.. Are you retarded or what?

f**k me..

What do you think sparked all this... By us suggesting exactly that. Turn the dizzy thats in the car now, and see if it causes the injectors and fuel pump to fire. With the whole purpose of determining if the internals of the dizzy are doing what they should without replacing it, which could potentially cost ghia97 money that wasn't required.

The only difference is we've suggested using the motor to turn the dizzy (as its still bolted in the car) rather than doing it by hand.

So you've gone and ranted on, calling us all morons, but in the end commented that what we were suggesting is sound and helpful advice.

I think you should get your medication dosage checked. I'll even make the appointment at the doctors for you.

Look, there is a high chance the hall effect sensor is dead, thats never been in dispute. But there are logical ways of determining this that don't require ghia97 to keep on swapping stuff until it eventually works...
Top
 Profile  
 
 
 Post subject: Re: EL not starting got me stumped !
Posted: Thu Dec 03, 2009 2:25 pm 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

Sumosan wrote:
your mate wants stuff removed to cover his tracks

What do I have to worry about if the posts stay? The fact that people will search for a solution to their car not starting, finding this thread and reading through it only to find some bloke that doesnt like anybody else having suggestions of how to find a problem?

This thread was started by ghia97 asking for help with his car that wont start.
He didnt start the thread to have the ramblings of some old mechanic, who feels the need to one-up everybody with his 30 yrs experience, filling it.
That's why I wanted all the garbage taken out, my responses to you included.

We all started out suggesting the same thing, you just didnt like the method put forward by Arm97 and myself and you started trying to discredit and belittle us from that point on. Who started the slagging again?

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
 Post subject: Re: EL not starting got me stumped !
Posted: Thu Dec 03, 2009 7:46 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

Before i start i have a small d**k and no b*lls, am no teacher, mechanic or IT dude, i am however interested to know DID THE POOR F**K GET HIS F**KING EL GOING OR F**KING NOT!!!!!!!!!! :roll: :roll: :roll: :roll: :roll: :roll: :roll: :roll: :roll: :roll: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: EL not starting got me stumped !
Posted: Fri Dec 04, 2009 12:37 am 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

Update, Spent all night pulling dizzy out, marked everything and had a mate help so going to finish it over the weekend and hopefully she fires up!
Top
 Profile  
 
 
 Post subject: Re: EL not starting got me stumped !
Posted: Fri Dec 04, 2009 8:19 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

best of luck with it all mate :D keep us posted eh!

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: EL not starting got me stumped !
Posted: Mon Dec 07, 2009 5:01 pm 
Getting Side Ways
Offline

Posts: 652

Joined: 31st Aug 2007

Gallery: 1 images

Ride: 08 BF Ghia

Location: Melbourne
VIC, Australia

UPDATE!! New Dizzy in and bingo it started first shot. I looked at the old one and it looked fine so i dont know why it went bad but it looked like the original. I got a Bosch Genuine to be safe used but in VGC. Thank you for all your help guys. I only had ECU left after this. Im wrapped to have the Ghia going again! :D
Top
 Profile  
 
 
 Post subject: Re: EL not starting got me stumped !
Posted: Mon Dec 07, 2009 7:38 pm 
Fordmods Newbie
Offline

Posts: 19

Joined: 20th Aug 2009

Good work mate. :D
Top
 Profile  
 
 
 Post subject: Re: EL not starting got me stumped !
Posted: Mon Dec 07, 2009 7:57 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

arm79 wrote:
Sumosan wrote:
What a wanker you are


Ta.. I've been called worse... I didn't realised you cared that much.

Sumosan wrote:
did you know about putting the engine at T.D.C. to help with the removal of the dizzy cap?


If that is the extent of the information you have been able to bring or suggest to the OP to help solve his problem from all the posts in this thread, I again bow to you.

Sumosan wrote:
I'm off to the Administrator to have this whole thing looked into anyway


Knock yourself out. Its a public forum with differing opinions. What do you expect them to do? Cry for you?

Maybe the Admins could look into your account as a duplicate. Some of the things you say, the way you "type" and your email address reminds me of someone long banned from this forum.

And please don't take any further replies from me as a win on your part. The CBF factor in trying to decipher your posts is pretty high. I got lost after the second line of your rant. Plus they offer no input on the OP's problem, just a stack of insults that woulde struggle to make Mother Theresa blush from embarassment.

Have a good day yourself. :wink:


T2TE50 anyone? he also claimed to be an RACV Mech

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: EL not starting got me stumped !
Posted: Mon Dec 07, 2009 10:32 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

Well done ghia 97 glad to see thebeast up and going, now you can just drive off and let everyone else bicker amongst themselves :lol:

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 4 of 4  [ 55 posts ]  Go to page Previous  1, 2, 3, 4

Who is online

Users browsing this forum: Google [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:23 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names