Fordmods Logo

Need URGENT HELP!!!!! AU V8 Fairlane 

 

Page 2 of 2 [ 28 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Wed May 20, 2009 9:39 pm 
Getting Side Ways
Offline

Age: 34

Posts: 756

Joined: 21st Nov 2005

Gallery: 25 images

Ride: 1999 AU futura

Location: griffith
NSW, Australia

Sounds to me like a harmonic balancer.I had a silver AU fairmont V8 come in with similar symptoms.Did the usual checks leads/compression/plugs/coils.But did further research and found they have problems with the harmonic balancer's.(Rang a mate who works at the local Ford dealership,he mentioned they have had come across this).

 

_________________

COMING SOON,XD WITH A TURBO...CLEVO STYLE

Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Fri May 22, 2009 2:10 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

Did this "mechanic" do a self test?
A self test is the first thing that should be done!
Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Fri May 22, 2009 3:20 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

Yes, self test was done and all that was picked up was that one of the o2 sensors was on its way out. Took it to ford and had the injectors service done, they noted that one of the coil packs had an internittant fault. Was a touch better, but it died on the way home. Lost pretty much all power and the traction control light came on. So i pulled over, opened bonnet and hit coil packs with fist. It started back up alright pulled out into traffic (on highway) and it died for about 2 seconds then picked back up. I made it all the way back home without it dieing.

So i have ordered 2 new hi performance coil packs off ebay ($200 develived for both) and they should be here by monday. So i will get them installed and get back to you if it fixes said problem.

Cheers for all ya help

PS Harmonic balancer was one of the first things they looked at. And if ford said its the coil packs then i tend to believe them more so then the "ford mechanic place".

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Fri May 22, 2009 10:49 pm 
EFI Guru
Offline

Age: 52

Posts: 4289

Joined: 5th Nov 2004

Gallery: 28 images

Ride: 351 Vogue,XH 5.0,'17 5.0 Stang

Location: Perth
WA, Australia

EF-MattyB wrote:
Yes, self test was done and all that was picked up was that one of the o2 sensors was on its way out. Took it to ford and had the injectors service done, they noted that one of the coil packs had an internittant fault. Was a touch better, but it died on the way home. Lost pretty much all power and the traction control light came on. So i pulled over, opened bonnet and hit coil packs with fist. It started back up alright pulled out into traffic (on highway) and it died for about 2 seconds then picked back up. I made it all the way back home without it dieing.

So i have ordered 2 new hi performance coil packs off ebay ($200 develived for both) and they should be here by monday. So i will get them installed and get back to you if it fixes said problem.

Cheers for all ya help

PS Harmonic balancer was one of the first things they looked at. And if ford said its the coil packs then i tend to believe them more so then the "ford mechanic place".


Did they do a wiggle test...could be harness related ie; bad grounds.
Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Sat May 23, 2009 12:51 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

Have you cleaned the MAF?

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Mon May 25, 2009 5:32 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

OK guys heres the low down so far.....

I have had the plugs replaced, leads are fine, replaced coil packs, replaced fuel filter, replaced o2 sensors, had injectors flushed, had an overall check of connectors and so on, cleaned tps, check MAF and all seems to be fine....after all that it is still there.

It broke down on me the other day, in much the same way my EF did when the fuel pump died. SO that will be getting replaced next. I can pick one up form Autoone for about 120 bucks so i think that it the go....whereas ford want 440.

I know there is a seal also, and i am guessing that that will have to be replaced also???

Guessing by the amount of crap that fell out of the fuel filter, there is a bit of crap still left in the tank.

Is there any easy way to completely drain the tank???

And can someone please give me a quick how to on the fuel pump replacement????

Cheers again folks, muchly appreciated!!!!!!

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Mon May 25, 2009 10:14 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 25th May 2009

Ride: Au Fairlane

Location: Rossmore
NSW, Australia

but it died on the way home. Lost pretty much all power and the traction control light came on. So i pulled over, opened bonnet and hit coil packs with fist. It started back up alright pulled out into traffic (on highway) and it died for about 2 seconds then picked back up. I made it all the way back home without it dieing.



This happens to mine to, I took it to the mechanic and he said its the trans..

I did the same as you replaced coils, plugs, leads, filter got the injectors cleaned... and replaced the MAF it showed up as bad on the computer.. all the other parts needed doing anyway they were a little old...

Does your speedo move when you give it a rev in park?
I get the loss of power and traction light if i give it some stick, if i drive normal it wont do it.... :roll: :?: And it corrects itself after about 20 seconds feels like your out of fuel..
Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Mon May 25, 2009 11:06 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

Yeh i notice that the speedo does move sometimes after i have come to a stop. So you have the exact same issues as mine??? It runs like crap, idles and drives like crap too, and you believe it is the transmission???? If so, will a service fix this???

Any help ASAP will be great cheers in advance

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Mon May 25, 2009 11:26 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 25th May 2009

Ride: Au Fairlane

Location: Rossmore
NSW, Australia

No mine runs fine real fine no missing can get to 100 real fast untill the traction light comes on, happens if i have the traction control on or off.

I will have a look at earths and then drop into a tranny shop..
Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Tue May 26, 2009 12:28 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

Ok so tomorrow i am having ford check over my car. They will be running a VMM diagnostic test??? So i hope there is a Hard error code somewhere that will find my problem. I will also be buying a fuel pump today for ease of mind.

So i will be asking them to check the following things

Harmonic balancer (again)
Diagnostic test (again)
And i may get the auto serviced (it needs one real bad, i dont know if it has ever had a propoer service done)

Is there anything else i should ask for???

Cheers again for all your help

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Tue May 26, 2009 9:09 pm 
Fordmods Newbie
Offline

Posts: 3

Joined: 25th May 2009

Ride: Au Fairlane

Location: Rossmore
NSW, Australia

I hope they find the fault 8-)

Let us know how you go cheers...
Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Wed May 27, 2009 5:26 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 404

Joined: 4th May 2007

Gallery: 8 images

Location: Noosa
QLD, Australia

Its number 3 lead....... I am so cut, i ahve spent near on 1g finding this problem...Oh well i wont have to worry about it again i suppose.

Cheers for all your help guys!!!!

 

_________________

99 AU Fairlane Ghia V8 Black Leather, 19" ANZ 5+5's with 245/35 rubber
Full sound system. Extractors, Dual 2.25" exhaust.
Lowered on Tickford XR8 springs and shocks!!

Top
 Profile  
 
 
 Post subject: Re: Need URGENT HELP!!!!! AU V8 Fairlane
Posted: Fri May 29, 2009 9:06 pm 
Getting Side Ways
Offline
User avatar

Posts: 633

Joined: 21st Nov 2008

Location: Melbourne
VIC, Australia

which mechanic said your leads were fine?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 28 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 7:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names